定性関連操作,ライブラリ関連操作

クロマトグラム定性波形処理

Q: 手動波形処理を実行したい①
Q: 手動波形処理を実行したい②(キーボードのキーとマウス操作の組み合わせ)
Q: 手動波形処理のベースラインの引き方を固定したい
Q: クロマトグラムビュー上で定性ピークテーブルの化合物名を入力したい

スペクトル

Q: 表示スペクトルを標準スペクトルとして登録したい
Q: ライブラリのスペクトルを標準スペクトルとして登録したい
Q: スペクトルの減算処理したい(ノイズの除去)
Q: スペクトルの平均化処理をしたい
Q: スペクトルの平均で減算処理をしたい

検索

Q: インデックス検索をしたい
Q: 複数のピークをまとめてシミラリティ検索したい
Q: 条件を絞ってシミラリティ検索したい(ポストサーチ)
Q: より詳しいシミラリティ検索したい(サーチ深さ)
Q: 保持指標を用いたシミラリティ検索したい
Q: シミラリティ検索結果を印刷したい
Q: 夾雑物を避けた検索をしたい(リバースサーチしたい)
Q: 試料中で目的の化合物に最も類似度の高いピークを検出したい(コンパウンドファインダーしたい)
Q: 減算スペクトルを再検索をしたい(マルチスペクトル処理)

ライブラリ

Q: デフォルトライブラリを設定したい
Q: 測定データからオリジナルのライブラリを作りたい(化合物を1つずつ登録)
Q: 測定データからオリジナルのライブラリを作りたい(複数の化合物を登録する)
Q: パブリックライブラリに登録されている化合物をオリジナルライブラリに登録したい(コピーしたい)
Q: オリジナルライブラリに登録した化合物を削除したい
Q: 構造式の無いライブラリへ構造式を登録したい
Q: 画像ファイルからオリジナルライブラリに構造式を登録したい
Q: ライブラリに保持指標を編集/入力したい
Q: 手動波形処理を実行したい①(お問い合わせ番号0623)
A: 微小な信号強度のピークに対し波形処理パラメータを初期値として自動波形処理を行い,処理がうまく行われなかった場合,手動波形処理を利用すると効果的です。
ここでは,TICにおける未検出ピークを手動波形処理にて検出させる方法を紹介します。
1. [GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
2. <手動波形処理を行う>
検出したいピークがはっきり見える様,クロマトグラムビューの表示を拡大します。
メニューバーの[定性処理]をクリックし,[手動波形処理の実行]をクリック,[TIC]を選択します。
3. <ベースラインの選択>
クロマトグラムビュー上で,検出したいピークの範囲(開始点/終了点)をマウスで設定します(①)。
次に,[ベースラインの選択]ウィンドウがポップアップされますので,表示されている3つのベースラインの引き方から1つ選択します(②)。

ベースラインの選択
4. <定性処理テーブルを確認する>
ピークが検出されている事を確認します。
メニューバーの[定性処理]をクリックし,[定性処理テーブルの表示]をクリックするか,定性処理アシスタントバーの[定性処理テーブル]アイコンをクリックし,[定性処理テーブル]ウィンドウを開きます。

定性処理テーブル下方の[TIC]タブをクリックし,ピークが検出されているか確認します。
手動波形処理で検出されたピークには,「マーク」の項目に”MI”と記されます。その行を指定すると,クロマトグラムビューに縦ラインが入ります。

定性処理テーブルにて検出結果を確認
説明資料:
gcms623.pdf
(594kB,会員制サイト)

 

Q: 手動波形処理を実行したい②(キーボードのキーとマウス操作の組み合わせ) (お問い合わせ番号0624)
A: ここでは,キーボードとマウスを活用した手動波形処理の方法についてご紹介します。
1. <データファイルを開く>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
2. <キーボードのキーとマウス操作の組み合わせで手動波形処理を行う>
検出したいピークがはっきり見える様,クロマトグラムビューの表示を拡大し,ピーク検出したいクロマトラベル(左上;ここではTIC)をクリックして選びます。
クロマトグラム上にマウスカーソルを移動させ,
・Shiftキーを押しながらピーク開始点から終了点まで右ドラッグさせると,開始点と終了点を直線で結んだベースラインが引かれます。
・Ctrlキーを押しながらピーク開始点から終了点まで右ドラッグさせると,水平なベースラインが引かれます。

キーボードとマウス操作で手動波形処理
3. <検出ピークの削除>
ピーク削除したいクロマトラベルを選び,クロマトグラム上で検出されているピークの開始~終了時間の範囲内にてShiftキーとCtrlキーを押しながら右ダブルクリックすると,ピークが削除されます。

検出ピークの削除
説明資料:
gcms624.pdf
(471kB,会員制サイト)
ページTOP
Q: 手動波形処理のベースラインの引き方を固定したい(お問い合わせ番号0625)
A: 手動波形処理のベースライン設定は1つに決めており変更の必要がない場合,設定を固定すると,手動波形処理を行うごとにベースラインを選択する面倒が省けます。
 
[GCMS再解析]ウィンドウの,ポストランアシスタントバーの[定量処理]アイコンを選択し,データ解析画面を表示します。
メニューバーの[ツール]をクリック,[オプション]を選択します。


[オプション設定]ウィンドウの[ベースラインの選択]タブをクリック,ラジオボタン[以下の設定に従ってベースラインを引く]をクリックし,3つの処理方法
・開始点と終了点を結ぶ
・ベースラインを水平にする
・新たに指定する
から選びます。

定量処理オプションとして手動波形処理ベースラインを固定
説明資料:
gcms625.pdf
(294kB,会員制サイト)

 

Q: 定性ピークテーブルの化合物名の入力をクロマトグラムビュー上で行う(お問い合わせ番号0626)
A: 多数の化合物ピークがあるクロマトグラムのピークトップコメントとして,化合物名が表示されているとピークの判別が容易です。
ここでは,定性ピークテーブルに化合物名を入力する方法(簡易法)をご紹介します。
1. <データファイルを開く>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
2. <定性ピークテーブルの化合物名を入力する>
名称を入力したい化合物のピークが検出されていない場合,波形処理を実行しピーク検出を行います(事前にピーク検出されている場合は,この作業は不要です)。
クロマトグラムビューにTICもしくはMICが表示されている事を確認し,名称を入力したい化合物のピークがはっきり見える様,拡大表示します。
(MCを表示させる場合は,スペクトルビューにて表示させたい質量をダブルクリックするか,フラグメントテーブルで質量を設定します)
名称を表示させたいTICもしくはMIC,MCを選択し,ピークの開始時間から終了時間の範囲にカーソルを置き,マウスを左右同時にクリックします。

化合物名を表示させるクロマトグラムとピークの選択
[化合物名の編集]ウィンドウが開いたら,名称を入力し,[OK]ボタンをクリックします。
クロマトグラムビュー上(図のピークトップ近傍)に化合物名が表示される事を確認します。

化合物名の入力と表示の確認
3. <定性処理テーブルで確認する>
[GCMS再解析]ウィンドウのメニューバーの,[定性処理]をクリックし,[定性処理テーブルの表示]を選択するか,定性処理アシスタントバーの[定性処理テーブル]アイコンをクリックして,定性処理テーブルを開きます。

定性処理テーブル下方の[TIC]タブをクリックし,定性ピークテーブルに化合物名が入力されている事を確認します。

化合物名が入力されている事を確認
説明資料:
gcms626.pdf
(472kB,会員制サイト)
ページTOP
Q: 表示スペクトルを標準スペクトルとして登録したい(お問い合わせ番号0601)
A:
1. <データファイルの読込と標準スペクトルとして登録>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
化合物テーブルの[編集]をクリックし,編集モードにします。 化合物テーブルの目的の化合物を選択し,スペクトルを[スペクトルビュー]に表示します。 必要に応じてスペクトルの減算を行ってください。
[化合物テーブル]メニューの[標準スペクトルの登録]を選択して,[表示スペクトル]をクリックします (または登録したい化合物テーブルの行を右クリックして,右クリックメニューの[表示スペクトルを標準スペクトルとして登録]を選択)。 表示されているスペクトルが標準スペクトルとして登録されます。
2. <化合物テーブルに標準スペクトルと設定>
化合物テーブルのスタイルを変更します。 [化合物テーブル]ビューの[編集]をクリックし,化合物テーブルを編集モードにします。 化合物テーブルの右クリックメニュー[テーブルスタイル]を選択します。 [テーブルスタイル]画面の[カラム順序の設定]タブをクリックします。
[非表示にするアイテム]から[標準スペクトル]を選び,[追加]をクリックします。 設定後,[OK]をクリックします。 既に表示するアイテムに[標準スペクトル]がある場合は,そのまま[OK]をクリックします。  標準スペクトルが登録されていれば,[標準スペクトル]セルに[登録]と表示されます。
3. <データとメソッドの保存>
データファイルを上書き保存してください。 ここで作成された化合物テーブルはデータファイル中に登録されます。 また,バッチ処理や検量線作成に使用できるようにするには,メソッドファイルも上書き保存(または名前を付けて保存)して下さい。
説明資料:
gcms601.pdf
(853kB,会員制サイト)
Q: ライブラリのスペクトルを標準スペクトルとして登録したい(お問い合わせ番号0602)
A:
1. <データファイルの読込とライブラリの読込>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
化合物テーブルの[編集]をクリックし,編集モードにします。 化合物テーブルのいずれかの化合物の行を選択し,[化合物テーブル]メニューの[標準スペクトルの登録]を選択し,[ライブラリスペクトル]をクリックします。
[ライブラリスペクトルの選択]画面が表示されます。 [ファイル]メニューの[ライブラリを開く]をクリックします。 ライブラリファイルを選択し,ライブラリファイルを開きます。
2. <ライブラリからスペクトルの選択>
[検索条件]テーブルに,化合物テーブルに標準スペクトルを登録したい化合物のインデックス検索条件を設定します。 [インデックス検索]メニューの[開始]をクリックして抽出を開始します。 上から順に検索を行い,絞り込むようにして検索を行います。
[名前も登録]チェックボックスをオンにしていると,[登録]がクリックされたときに,標準スペクトルだけでなく,ライブラリ中の化合物名が化合物テーブルの化合物名として登録されます。 中段に表示されたヒットリストから登録するスペクトルの化合物を選択して,[登録]をクリックすると化合物テーブルに標準スペクトルが登録されます。 登録後,[閉じる]をクリックします。
3. <化合物テーブルに標準スペクトルと設定>
化合物テーブルのスタイルを変更します。 [化合物テーブル]ビューの[編集]をクリックし,化合物テーブルを編集モードにします。 化合物テーブルの右クリックメニュー[テーブルスタイル]を選択します。 [テーブルスタイル]画面の[カラム順序の設定]タブをクリックします。
[非表示にするアイテム]から[標準スペクトル]を選び,[追加]をクリックします。 設定後,[OK]をクリックします。 既に表示するアイテムに[標準スペクトル]がある場合は,そのまま[OK]をクリックします。  標準スペクトルが登録されていれば,[標準スペクトル]セルに[登録]と表示されます。
4. <データとメソッドの保存>
データファイルを上書き保存してください。 ここで作成された化合物テーブルはデータファイル中に登録されます。 また,バッチ処理や検量線作成に使用できるようにするには,メソッドファイルも上書き保存(または名前を付けて保存)して下さい。
説明資料:
gcms602.pdf
(917kB,会員制サイト)
Q: スペクトルの減算処理したい(ノイズの除去)(お問い合わせ番号0615)
A: マススペクトル測定で得られるデータには,カラムの夾雑成分によるバックグラウンドや残留ガスのピークが含まれています。 またキャピラリーカラムでも,ピークを完全分離できない時に隣接した成分のピークが目的成分とオーバラップし定性を難しくすることがあります。このようなときにマススペクトルのバックグランド減算処理を行うと,より正確な定性ができます。
1. <データファイルの読込とスペクトルの減算>
[GCMS再解析]ウィンドウ データ解析画面で,[ファイル]メニューの[データファイルを開く]でデータを開きます。ターゲットのピークトップをダブルクリックし,スペクトルビューにマススペクトルを表示させます。
 ツールバーの[減算]ボタンをクリックし,クロマトグラムビュー上でダブルクリックをすると,その保持時間のスペクトルをバックグランドスペクトルとしてスペクトルの減算処理を行います。 スペクトルビューに減算されたスペクトルを表示し,マススペクトルビューの上部に,減算の情報が表示されます。

[減算処理後〕

2. <さらにスペクトルの減算>
さらに減算したい場合は,クロマトグラムビュー上の右クリックメニューの[スペクトルの減算]を選択します。 キーボードの[Shift]キーを押しながら,クロマトグラムビューでダブルクリックをすると,その保持時間のスペクトルをバックグランドスペクトルとしてスペクトルの減算処理を行い,スペクトルビューに減算されたスペクトルを表示します。 マススペクトル表示画面の上部には,減算の情報が表示されます。
説明資料:
gcms615.pdf
(1096kB,会員制サイト)
Q: マススペクトルの平均化処理をしたい(お問い合わせ番号0620)
A: スキャンモードでマススペクトル測定をする場合,1サイクルのスペクトルを採取するのに設定されたスキャンインターバルに応じてある程度の時間がかかります。 一方クロマトグラムは刻一刻と変化しているので,低質量側の強度と高質量側の強度との比は,測定されたスペクトルと実際のスペクトルとでは若干異なってきます。 このような場合,ピークトップを含めたマススペクトルの前後を平均化処理することにより,より正確なマススペクトルにすることができます。
1. <マススペクトルの平均化の設定>
[GCMS再解析]ウィンドウ データ解析画面で,[ファイル]メニューの[データファイルを開く]でスペクトルを平均化処理するデータを開きます。 クロマトグラムビューの右クリックメニューの[スペクトルの平均]を選択します。

[クロマトグラムビュー〕

2. <平均化を行う時間の指定>
平均化を開始する保持時間から終了する保持時間までマウスをドラッグします。 スペクトルビューに平均化されたスペクトルが表示され,マススペクトルビュー上部に、平均化の情報が表示されます。 クロマトグラムのピークの頂上付近を平均化するのが効果的です。

平均化処理後の[クロマトグラムビュー〕
説明資料:
gcms620.pdf
(610kB,会員制サイト)
Q: スペクトルの平均で減算処理をしたい(お問い合わせ番号0621)
A: スペクトルの平均での減算処理にてノイズ成分のマススペクトルを除去し,より正確なシミラリティ検索を行う方法を紹介します。
1. <マススペクトルの平均化で減算するための設定>
[GCMS再解析]ウィンドウ データ解析画面で,[ファイル]メニューの[データファイルを開く]でスペクトルを減算処理するデータを開きます。 ターゲットのピークトップをダブルクリックし,スペクトルビューにマススペクトルを表示します。 クロマトグラムビューの右クリックメニューの[スペクトルの平均で減算]を選択します。

[クロマトグラムビュー〕

2. <平均で減算を行う時間を指定>
平均化を開始する保持時間から終了する保持時間までマウスをドラッグします。 スペクトルビューに平均で減算されたスペクトルが表示されます。 マススペクトルビューの上部に,減算の情報が表示されます。

 
3. <さらにスペクトルの平均で減算>
 さらに減算したい場合は,再度クロマトグラムビュー上の右クリックメニューの[スペクトルの平均で減算]を選択します。 キーボードの[Shift]キーを押しながら,クロマトグラムビューでドラッグ&ドロップして範囲を指定すると,その保持時間のスペクトルをバックグランドスペクトルとしてスペクトルの減算処理を行い,スペクトルビューに減算されたスペクトルを表示します。
説明資料:
gcms621.pdf
(957kB,会員制サイト)
Q: インデックス検索をしたい(お問い合わせ番号0611)
A: ライブラリファイル内から,特定の検索インデックスを対象にマススペクトルを選び出すインデックス検索は,所有のライブラリファイルにその化合物が登録されているかどうかの確認や,ライブラリに含まれる化合物の詳細な情報を知りたい場合に有効です。
1. <ライブラリファイルの読込>
[GCMS再解析]ウィンドウで,[ポストラン]アシスタントバーの[ライブラリ編集]アイコンをクリックします。[ファイル]メニューの[ライブラリを開く]で検索に使用するライブラリファイルを開きます。
説明資料:
gcms611.pdf
(874kB,会員制サイト)
 
2. <検索条件を設定>
検索条件テーブルの〔インデックス〕セルの▼ボタンをクリックして検索に使用するインデックスを選択し,検索条件テーブルの〔パラメータ〕セルにインデックス検索のパラメータを入力します(大文字/小文字セルは,必要に応じて設定)。 何も入力しない場合は,ライブラリに登録されている化合物一覧を表示します。

[検索条件テーブル〕
3. <インデックス検索の実行>
[インデックス検索]メニューの[開始]をクリックしてインデックス検索が開始します。 検索が終了すると,右端の[ヒット数]にその検索の結果が表示されます。

[検索条件テーブル〕
中段のヒットリストには検索結果の化合物が表示され,いずれかの化合物の行をクリックすると選んだ化合物の情報が表示されます。
4. <絞込み検索>
更に検索結果から絞込み検索を行う場合は,次行に追加条件を入力しインデックス検索をします。 [ヒット数]を確認し,ヒット数が少なければヒットリストの化合物をクリックし,化合物情報から目的の化合物を確認します。
5. <検索結果の印刷>
検索結果を印刷する場合は,印刷したい化合物の行を選択し,色を反転させます。 [ファイル]メニューの[検索結果の印刷]の[印刷]を選択します。 選んだ化合物が印刷されます。
Q: 複数のピークをまとめてシミラリティ検索したい(お問い合わせ番号0616)
A: 検索対象のピークが複数の場合,ピークを一つずつ選択しシミラリティ検索を行うのは手間がかかりますが,TIC波形処理で複数の目的成分のピーク検出を行い,検出された複数のピークをシミラリティ検索できます。
1. <データファイルの読込と全TICの波形処理>
[GCMS再解析]ウィンドウ データ解析画面で,[ファイル]メニューの[データファイルを開く]でデータを開きます。
[定性処理]メニューバーの[TIC(全グループ)の波形処理]を選択して, 定性波形処理を行います。 [定性処理パラメータ]画面が開くので,波形処理パラメータを確認し,[OK]ボタンをクリックします。 目的のピークが検出されていない場合は,波形処理パラメータの数値を変更して再度,波形処理を行ってください。
説明資料:
gcms616.pdf
(944kB,会員制サイト)
 
2. <スペクトル処理テーブルに登録>
全TICの波形処理で検出されたピークは,定性処理テーブルに登録されます。 [定性処理]メニューの[定性処理テーブルの表示]を選択して,定性処理テーブルを開きます。定性処理テーブルの[TIC]タブをクリックし,定性処理テーブルの検出されたピークから検索する化合物を選択します(すべての行を選択する場合は,[編集]メニューの[すべてを選択])。  [編集]メニューの[スペクトル処理テーブルへ登録]をクリックしてスペクトル処理テーブルに登録します。

[定性処理テーブル]の[TIC]タブ
3. <シミラリティ検索>
定性処理テーブルの[スペクトル処理テーブル]タブをクリックし,[シミラリティ検索]メニューバーの[全ての行の検索]をクリックしてスペクトル処理テーブルの化合物を検索します。 検索が完了すると検索の欄に[完了]が表示されます。 化合物の行をダブルクリックすると検索結果が表示されます。

[定性処理テーブル]の[スペクトル処理テーブル]タブ
Q: 条件を絞ってシミラリティ検索したい(ポストサーチ)(お問い合わせ番号0617)
A: 検索インデックスを設定して,ライブラリの検索対象データをある範囲に限定し,シミラリティ検索の結果を絞るインデックス検索をポストサーチといいます。 予め未知化合物の分子量が大体分かっている場合や,炭素数が分かっている場合などにポストサーチを利用することができ,下記条件で絞込みできます。
 質量 / 分子式 / 化合物名 / ベースピーク / 保持指標 / 分類番号
1. <データファイルの読込とポストサーチを設定>
[GCMS再解析]ウィンドウ データ解析画面で,[ファイル]メニューの[データファイルを開く]でデータを開きます。
[定性処理]メニューの[定性処理パラメータ]を選択後,[定性処理パラメータ]画面の[シミラリティ検索パラメータ]タブをクリックします。[インデックス]セルと[パラメータ]セルをそれぞれ選択します(設定したインデックスを取り消すには,マウスで取り消したい行をクリックし,[インデックス]セル内で[設定されていません]を選択)。 設定後,[OK]ボタンをクリックします。

[定性処理テーブル]の[スペクトル処理テーブル]タブ

説明資料:
gcms617.pdf
(873kB,会員制サイト)
 
2. <シミラリティ検索>
対象のピークトップをダブルクリックし,スペクトルビューにマススペクトルを表示させます。 必要なら減算処理などを行ってください。
スペクトルビュー上の右クリックメニューの[シミラリティ検索]をクリックします。 シミラリティ検索結果にポストサーチのかかった検索結果が表示されます。
Q: より詳しいシミラリティ検索したい(サーチ深さ)(お問い合わせ番号0618)
A: プレサーチは,未知試料のスペクトルとライブラリ登録スペクトルの簡単な比較を行い,明らかに2つのデータに相違がみられる場合にはそのライブラリ登録スペクトルを検索対象から除外するというフィルターの役目をします。
マススペクトルにはフラグメントとして出現しやすい質量と出現しにくい質量があります。 GCMSsolutionでは,予め多くのマススペクトルを調査し,すべての質量に対しマススペクトルピークの出現頻度を定量的に数値化してあります。 これにスペクトルの強度を加味すると,未知試料のマススペクトルの最も特徴的なピークの質量を得ることができます。 その質量の位置のスペクトルピークが,ライブラリ登録スペクトルにも存在するかしないかでプレサーチを行います。
データベース内の参照スペクトルは,最も重要なピ-クの質量によって分けられています。 検索対象となる重要ピーク群に範囲を持たし,どの範囲内で検索させるかを設定することにより,検索時間を短縮することができます。
1. <データファイルの読込とサーチ深さを変更>
[GCMS再解析]ウィンドウ データ解析画面で,[ファイル]メニューの[データファイルを開く]でデータを開きます。
[定性処理]メニューの[定性処理パラメータ]を選択し,[定性処理パラメータ]画面の[シミラリティ検索パラメータ]タブをクリックし,[サーチ深さ]を設定します(検索範囲:0 狭い - 5 広い)。
サーチ深さが 1 のときは,最も特徴的なスペクトルピークと次に特徴的なスペクトルピークに注目してプレサーチを行います。 サーチ深さが 2 になれば,最も特徴的なピークと 2 番目,3 番目に特徴的なピークに注目してプレサーチを行います。サーチ深さが深くなるほどプレサーチを通るデータが増え,より多くのライブラリ登録スペクトルに対して類似度の計算が行われます。つまりフィルターとしての効果が弱まり,幅広くサーチが実行されます。ただし,シミラリティ検索に要する時間は長くなります。 設定後,[OK]ボタンをクリックします。

[シミラリティ検索パラメータ]タブ

説明資料:
gcms618.pdf
(820kB,会員制サイト)
 
2. <シミラリティ検索>
対象のピークトップをダブルクリックし,スペクトルビューにマススペクトルを表示させます。 必要なら減算処理などを行ってください。
スペクトルビュー上の右クリックメニューの[シミラリティ検索]をクリックします。 シミラリティ検索結果に指定されたサーチ深さの検索結果が表示されます。
Q: 保持指標を用いたシミラリティ検索したい(お問い合わせ番号0619)
A: シミラリティ検索を行う時,類似度で検索した結果から,さらに保持指標の範囲で絞込みを行うかどうかを指定することができます。保持指標を利用すると,よりいっそう確実な成分同定が可能です。例えば,異性体などスペクトルが類似した成分の分析(香料分野)や高マトリックス中での多成分分析(食品分野)の定性機能の強化ができます。
注:この保持指標による絞込み検索を行う時は,検索対象化合物に予め保持指標パラメータを設定しておく必要があります。 また,検索に用いるマススペクトルライブラリには,保持指標が登録されているものを指定してください。
1. <基準化合物の分析とデータファイルの読込>
基準物質(n-アルカン等)の測定を行います。  [GCMS再解析]ウィンドウ データ解析画面で,[ファイル]メニューの[データファイルを開く]でデータを開きます。
説明資料:
gcms619.pdf
(924kB,会員制サイト)
 
2. <保持指標パラメータの入力>
[定性処理]メニューの[定性処理パラメータ]を選択し,[定性処理パラメータ]画面が開きます。 [保持指標パラメータ]タブをクリックし,[データファイルから読み込み]ボタンをクリックして,1.で測定した基準化合物の測定データファイルを選択してデータファイルを開きます。 [定性処理パラメータ]画面の[基準化合物情報]に基準化合物が登録されたことを確認します。

[定性処理パラメータ]画面の[保持指標パラメータ]タブ
3. <保持指標許容範囲を設定>
[シミラリティ検索パラメータ]タブをクリック,[保持指標許容範囲]チェックボックスをオンにし,保持指標の許容幅を入力します。
保持指標の許容幅は,検索対象のスペクトルの保持指標を中心にして「+」「-」の項目で設定した相対値で指定します。 検索対象の保持指標が下図の場合,(RIT-10)以上,(RIT+10)以下が許容幅になります(RITとは,ターゲット化合物の保持指標)。 設定後,[OK]ボタンをクリックします。 次に保持指標を用いたシミラリティ検索を行います。

[定性処理パラメータ]画面の[シミラリティ検索パラメータ]タブ
4. <シミラリティ検索>
対象のピークトップをダブルクリックし,スペクトルビューにマススペクトルを表示させます。 必要なら減算処理などを行ってください。
スペクトルビュー上の右クリックメニューの[シミラリティ検索]をクリックします。 スペクトルの類似度に加えて,許容幅に入る保持指標を持つ化合物がライブラリから抽出され,シミラリティ検索結果画面に表示されます。
Q: シミラリティ検索結果を印刷したい(お問い合わせ番号0622)
A:
1. <シミラリティ検索の実行>
[GCMS再解析]ウィンドウ データ解析画面で,[ファイル]メニューの[データファイルを開く]でシミラリティ検索するデータを開きます。 [クロマトグラムビュー]のターゲットピークトップをダブルクリックし,スペクトルビューにマススペクトルを表示させます。 必要なら減算処理などを行い,スペクトルビュー上の右クリックメニュー[シミラリティ検索]をクリックします。 シミラリティ検索後,結果を確認します。

[データ解析]画面
説明資料:
gcms622.pdf
(613kB,会員制サイト)
 
2. <検索結果の印刷>
[シミラリティ検索結果]画面の[レポート]メニューの[検索結果]をクリックします。 初期設定では,類似度が高いほうから5個の化合物を印刷します。

[シミラリティ検索結果]画面
Q: 夾雑物を避けた検索をしたい(リバースサーチしたい)(お問い合わせ番号0603)
A: リバースサーチでは,ライブラリに登録されているイオンピークの質量(50個)にのみ注目して類似度の計算を行います。 元のスペクトルのピークから,ライブラリスペクトルに現れている質量のものだけを抽出し,それに対して類似度の計算を行います。 ライブラリスペクトルに含まれていない質量のピークは無視されます。 マススペクトルに夾雑物が混じっていたり,ノイズが多い場合に有効です。
1. <データファイルの読込>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
2. <リバースサーチを設定>
[定性処理]メニューの[定性処理パラメータ]を選択します。 [定性処理パラメータ]画面の[シミラリティ検索パラメータ]タブをクリックし,[リバースサーチ]にチェックをします。 設定後,[OK]をクリックします。
3. <検索結果の確認>
ターゲットのピークトップにカーソルを合わせダブルクリックし,[スペクトルビュー]にマススペクトルを表示させます。  必要なら,スペクトルの減算処理を行ってください。
[スペクトルビュー]上で右クリックメニューの[シミラリティ検索]をクリックします。 [シミラリティ検索結果]画面に,リバースサーチのかかった検索結果が表示されます。
説明資料:
gcms603.pdf
(797kB,会員制サイト)
Q: 減算スペクトルを再検索をしたい(マルチスペクトル処理)(お問い合わせ番号0612)
A: ターゲットスペクトルが複数の成分と重なっているとわかっている場合,シミラリティ検索してヒットしたスペクトルの中から任意のスペクトルを減算し,再度シミラリティ検索することで,より確実なシミラリティ検索結果を得ることができます。 その減算結果を再度シミラリティ検索することもできます。 (夾雑成分のスペクトルを複数回減算する機能を,マルチスペクトル処理といいます。)
1. <データファイルの読込とシミラリティ検索>
[GCMS再解析]ウィンドウ データ解析画面で,[ファイル]メニューの[データファイルを開く]でデータを開きます。ターゲットのピークトップをダブルクリックし,スペクトルビューにマススペクトルを表示させます。 スペクトルビュー上の右クリックメニュー[シミラリティ検索]でシミラリティ検索を行います。
2. <減算結果スペクトルの検索>
ライブラリからのスペクトル類似検索で,ヒットしたスペクトルの中で減算する化合物(夾雑成分)の行を選択します(中段のライブラリスペクトルに表示されます。)。 [表示]メニューの[減算表示]をクリックすると,〔シミラリティ検索結果〕画面の最下段に減算結果スペクトルが表示されます。
減算結果スペクトル上の右クリックメニューの[減算結果スペクトルの検索]で,減算スペクトルのシミラリティ検索は可能です。

[シミラリティ検索〕

3. <繰り返しシミラリティ検索>
新たに[シミラリティ検索結果]ウィンドウが開き,先の減算結果スペクトル(負の部分を除く)をターゲットスペクトルとしてシミラリティ検索結果が表示されます。 その減算結果を再度シミラリティ検索することもできます。(操作は,2. 減算結果スペクトルの検索と同じ) 連続して検索するときの繰り返し回数の上限は2回です。
説明資料:
gcms612.pdf
(618kB,会員制サイト)
Q: デフォルトライブラリを設定したい(お問い合わせ番号0613)
A: シミラリティ検索パラメータ中で検索対象となるマススペクトルライブラリ名が登録されていないときに,デフォルトライブラリファイルと最小類似度がシミラリティ検索で使用されます。

[GCMS再解析]ウィンドウ データ解析画面で,[ツール]メニューの[デフォルトライブラリの設定]を選択して,[デフォルトライブラリの設定]画面を開きます。 [...]ボタンをクリックして,ライブラリサーチに用いるMSスペクトルライブラリファイルを選択します。 最高5ファイルまで選択できますが,1ファイルでもかまいません。 ライブラリ検索時,未知スペクトルは,設定した全てのライブラリファイル内から検索されます。
検索結果として出力させるライブラリスペクトルの最低類似度を,ライブラリファイルごとに設定します(設定範囲:0-99)。 設定後,[OK]ボタンで閉じます。

[デフォルトライブラリの設定〕
説明資料:
gcms613.pdf
(617kB,会員制サイト)
Q: 試料中で目的の化合物に最も類似度の高いピークを検出したい(コンパウンドファインダーしたい)(お問い合わせ番号0604)
A: コンパウンドファインダーとは,試料中で目的の化合物に一番類似度の高いピークを検出する機能です。 質量情報を化合物テーブルに登録しておけば,採取データから標準スペクトルと類似度(SI)の高いスペクトルもつピークを探し出します。
FASST測定グループでは,スキャン(イベント1)のスペクトルから類似度を計算します。 1イベントだけの測定グループでは,イベント1のスペクトルから類似度を計算します。
1. <データファイルの読込と化合物テーブルに項目追加>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
化合物テーブルのスタイルを変更します。 [化合物テーブル]ビューの[編集]ボタンをクリックし,化合物テーブルを編集モードにします。 化合物テーブルの右クリックメニュー[テーブルスタイル]を選択します。 [テーブルスタイル]画面の[カラム順序の設定]タブをクリックします。
[非表示にするアイテム]から[標準スペクトル]を選び,[追加]ボタンをクリックします。 設定後,[OK]ボタンをクリックします。 既に表示するアイテムに[標準スペクトル]がある場合は,そのまま[OK]ボタンをクリックします。
2. <定性に使う標準スペクトルを確認>
[化合物テーブル]ビューの[表示]ボタンをクリックし化合物テーブルを表示モードにします。 化合物テーブル内のコンパウンドファインダー処理したい化合物の標準スペクトルを確認します(標準スペクトルが登録されていなければ,“表示スペクトルを標準スペクトルとして登録する”,もしくは“ライブラリのスペクトルを標準スペクトルとして登録する”をご覧ください。)
標準スペクトルを確認したい場合は,確認したい化合物の行にマウスを移動し,右クリックメニューの[標準スペクトルの確認]をクリックします。 標準スペクトルが表示されますので,確認します。
3. <コンパウンドファインダーを行う設定>
再度[化合物テーブル]ビューの[編集]ボタンをクリックし,化合物テーブルを編集モードにします。 コンパウンドファインダー処理したい化合物の[タイプ]を[ディスカバリ]に変更します。
ディスカバリに変更したら,[表示]ボタンをクリックして表示モードに戻します。 バッチ処理で用いるならメソッドファイルへ保存してください。
4. <コンパウンドファインダーの実行>
[定量処理]メニューの[全IDの波形処理]を選択します。 [定量処理パラメータ]画面が開くので,波形処理パラメータを確認し,[OK]をクリックします。
[タイプ]を[ディスカバリ]設定されている化合物に対してコンパウンドファインダーが実行されます。 それ以外のタイプが設定されている化合物には通常の定量処理が適用されます。
5. <コンパウンドファインダー処理の結果確認>
[定性処理テーブル]で結果を確認できます。 [化合物テーブル]の[結果]タブをクリックすると,標準スペクトルに一番類似度の高いピークの保持時間が表示されます。 [クロマトビュー]にはコンパウンドファインダーで検出されたピークに線が表記されます。
また,[定性処理]メニューの[定性処理テーブルの表示]をクリックして[定性処理テーブル]が開き,[化合物テーブルで指定したターゲットイオン]タブを選ぶと,コンパウンドファインダーで検出された結果がすべて表示されます。 特定の行を選択すると,[クロマトビュー]に検出されたピークが表示されます。
説明資料:
gcms604.pdf
(1380kB,会員制サイト)
Q: 測定データからオリジナルのライブラリを作りたい(化合物を1つずつ登録)(お問い合わせ番号0605)
A: 自分だけのライブラリを作成したい場合やパブリックライブラリ(NISTやWileyなど)に登録されていない化合物をオリジナルライブラリに新規に登録したい場合に,下記方法が利用できます。 データファイルに保持指標パラメータが登録されていれば,保持指標が入力されたライブラリを作成することができます(ただし,n-アルカンなどの基準化合物のデータファイルが必要です。)。
説明資料:
gcms605.pdf
(896kB,会員制サイト)
 
1. <ライブラリファイルの新規作成>
[GCMS再解析]ウィンドウで,[ポストラン]アシスタントバーの[ライブラリ編集]アイコンをクリックします。
[ファイル]メニューの[ライブラリの新規作成]で,ライブラリファイルの名前を入力します。
(既に,オリジナルライブラリがある場合は2.へ進む)
2. <データファイルの読込>
[ポストラン]アシスタントバーの[定性処理]アイコンを選択して,データ解析画面を表示します。 [ファイル]メニューの[データファイルを開く]で登録したいスペクトルを持つデータファイルを開きます。
3. <保持指標の登録>
[定性処理]メニューの[定性処理パラメータ]をクリックします。 [定性処理パラメータ]画面の[保持指標パラメータ]タブをクリックし,[基準化合物情報]を確認します。 基準化合物情報が登録されていない場合は,[データファイルから読み取り]ボタンをクリックし,基準化合物のデータファイルの読み込みを行ってください。 設定後,[OK]ボタンをクリックします。(保持指標の登録を行わない場合は4.へ進む)

[定性処理パラメータ]画面
4. <化合物を1つずつライブラリに登録>
ターゲットのピークトップをダブルクリックし,[スペクトルビュー]にマススペクトルを表示させます。  ツールバーの[減算]ボタンをクリックし,[MSクロマトグラム]ビューをダブルクリックすると,その保持時間のスペクトルをバックグランドスペクトルとしてスペクトルの減算処理を行います。 [スペクトルビュー]に減算されたスペクトルを表示します。 [定性処理]メニューの[表示スペクトルをライブラリへ登録]を選択します。 [登録先の選択]画面が開きますので,1.で作成したライブラリファイルを選択します。

[定性処理パラメータ]画面
5. <登録したスペクトルの化合物情報の編集>
[化合物情報の編集]画面が開きます。 各インデックスについて入力できる項目を入力します。 [検索対象外]チェックボックスをオンにすると,このライブラリ使用時にシミラリティ検索の対象から外れます。 [OK]ボタンをクリックした時点で編集内容がディスク中のライブラリに書き込まれるのでご注意ください。 保持指標を直接入力する場合は,“ライブラリに保持指標を編集/入力したい”を参考ください。
注)NIST,Wiley,DRUGなどのパブリックライブラリには書き込みなどの変更はできません。
Q: 測定データからオリジナルのライブラリを作りたい(複数の化合物を登録する)(お問い合わせ番号0614)
A: スペクトル処理テーブルから複数の化合物をライブラリに登録できます。 複数の化合物を登録すると,処理が簡便なだけではなく保持指標が自動的に登録されます。
1. <ライブラリファイルの新規作成とデータの読込>
[GCMS再解析]ウィンドウで,[ポストラン]アシスタントバーの[ライブラリ編集]アイコンをクリックします。
[ファイル]メニューの[ライブラリの新規作成]で,ライブラリファイルの名前を入力します。 (既存オリジナルライブラリに以下操作で追加することもできます。)

[ポストラン]アシスタントバーの[定性処理]アイコンを選択して,データ解析画面を表示します。 [ファイル]メニューの[データファイルを開く]で登録したいスペクトルを持つデータファイルを開きます。
2. <保持指標の登録>
データファイルに保持指標パラメータが登録されていれば,保持指標が入力されたライブラリを作成することができます。 ただし,n-アルカンなどの基準化合物のデータファイルが必要です。
[定性処理]メニューの[定性処理パラメータ]をクリックして,[定性処理パラメータ]画面を開き,[保持指標パラメータ]タブで[基準化合物情報]を確認します。
基準化合物情報が登録されていない場合は,[データファイルからの読み込み]ボタンをクリックし,基準化合物のデータファイルの読み込みを行ってください。 設定後,[OK]ボタンで画面を閉じます。


[定性処理パラメータ]画面
3. <スペクトルの選択>
[定性処理]メニューの[TIC(全グループ)の波形処理]をクリックして,[定性処理パラメータ]画面を開き,波形処理パラメータを確認します。[OK]ボタンをクリックしてピークの検出を行います。
目的の成分が検出されない場合は,波形処理パラメータを変更し,再度波形処理をして,目的のピークが検出されることを確認してください。
全TICの波形処理で検出されたピークは定性処理テーブルに登録されています。 [定性処理]メニューの[定性処理テーブルの表示]で定性処理テーブルが開き,[TIC]タブをクリックします。
定性処理テーブルの検出されたピークから検索する化合物を選択,反転表示させます(テーブルの行を選択するとクロマトビューに選択したピークに縦ラインが入ります)。 定性処理テーブルの[編集]をクリックし,[スペクトル処理テーブルへ登録]でスペクトル処理テーブルに登録します。


[定性処理テーブル]画面
4. <ライブラリに登録>
定性処理テーブルの[スペクトル処理テーブル]タブで,ライブラリに登録したい化合物を選択し,[編集]メニューの[ライブラリへ登録]を選択します。 [登録先の選択]画面が開くので,1.で作成したライブラリファイルを選択し,[開く]ボタンをクリックして,ライブラリに登録します。


[設定]画面
5. <登録したスペクトルに化合物情報を追加>
登録したライブラリファイルを開き,4で選択した化合物が登録されていることが確認します。 この状態では,スペクトルを登録しただけです,化合物名など化合物情報を入力する場合は,スペクトルビュー上の右クリックメニュー[化合物情報の編集]を選択します。
[化合物情報の編集]画面が開きます。 各インデックスについて入力できる項目を入力します。 入力後,[OK]ボタンを選択します。 この時点での編集内容がディスク中のライブラリに書き込まれるのでご注意ください。


[化合物情報の編集]画面

 
説明資料:
gcms614.pdf
(1029kB,会員制サイト)
Q: パブリックライブラリに登録されている化合物をオリジナルライブラリに登録したい(コピーしたい)(お問い合わせ番号0606)
A:
1. <ライブラリファイルの新規作成>
[GCMS再解析]ウィンドウで,[ポストラン]アシスタントバーの[ライブラリ編集]アイコンをクリックします。
[ファイル]メニューの[ライブラリの新規作成]で,ライブラリファイルの名前を入力します。
(既に,オリジナルライブラリがある場合は2.へ進む)
説明資料:
gcms606.pdf
(881kB,会員制サイト)
 
2. <データ移動元のライブラリファイルの読込>
[ファイル]メニューの[ライブラリを開く]でデータ移動元のパブリックライブラリを開きます。
3. <他のライブラリへコピー>
〔ヒットリスト〕でオリジナルライブラリファイルに登録したい化合物を選択します。 [化合物情報]メニューの[他のライブラリへコピー]を選択します。 [ファイルを開く]画面が開くので,登録先オリジナルライブラリを選択します。 ただし,構造式は,同時に登録できません。 別途登録する必要があります。
注)NIST,Wiley,DRUGなどのパブリックライブラリには書き込みなどの変更はできません。

移動元ライブラリ情報
4. <登録の確認と情報の追加登録>
[ファイル]メニューの[ライブラリを開く]で,3,で選択した登録先ライブラリファイルを開くと,3.で選択した化合物が登録されていることが確認できます。

移動先ライブラリ情報

この状態では,スペクトルを登録しただけです。 [化合物情報]の[化合物情報の編集]で[化合物情報の編集]画面を開くと,CAS番号や保持指標などより詳細な情報を追加入力できます。
Q: オリジナルライブラリに登録した化合物を削除したい(お問い合わせ番号0607)
A:
1. <ライブラリファイルの読込>
[ファイル]メニューの[ライブラリを開く]で削除したい化合物が含まれるオリジナルライブラリを開きます。
[ヒットリスト]の削除する化合物の行をクリックし,[化合物情報]メニューの[化合物情報の編集]を選択します。
説明資料:
gcms607.pdf
(1380kB,会員制サイト)
 

[ヒットリスト]画面


[化合物情報の編集]画面の[検索対象外]チェックボックスをオンにします。

[化合物情報の編集]画面


[スペクトルビュー]の化合物情報に[*検索対象外*]が表示されていることを確認します。

[スペクトルビュー]画面
複数削除する場合は,前記作業を繰り返してください。
3. <検索対象外化合物を抹消>
[ファイル]メニューの[検索対象外化合物の抹消]を選択します。
[[1060]検索対象外の化合物をライブラリから抹消します。抹消された化合物は元に戻すことができません。実行しますか?]というメッセージが表示されます。 [はい]を選択し,検索対象外化合物を抹消します。
Q: 構造式の無いライブラリへ構造式を登録したい(お問い合わせ番号0608)
A: NISTやWileyなどパブリックライブラリには構造式ファイルが添付されているので,画面やレポートに構造式が出力されますが,オリジナルライブラリは構造式ファイルを添付できません。
構造式をもつパブリックライブラリ(NIST,Wiley,Drug)などを指定しておけば,オリジナルライブラリにCAS番号が登録してあり,かつパブリックライブラリ中に該当する構造式がある場合にその構造式を表示できるようになります。これはレポート時にも有効です。
1. <ライブラリファイルの読込>
[ファイル]メニューの[ライブラリを開く]で構造式を表示させたいライブラリを開きます。
説明資料:
gcms608.pdf
(584kB,会員制サイト)
 
2. <構造式表示用ライブラリの選択>
[ファイル]メニューの [構造式表示用ライブラリの選択]を選択します。 [ファイル選択]画面でNISTやWileyなどのパブリックライブラリを選択します。
これで,パブリックライブラリに同じCAS番号の化合物が登録してあり,かつその化合物に構造式が存在した場合に,オリジナルライブラリでも同じ構造式が表示・出力されます。
この場合,パブリックライブラリからオリジナルライブラリへ構造式をコピーしているわけではありません。 CAS番号でパブリックライブラリ中の構造式を探しているだけです。 従って,パブリックライブラリがインストールされていないシステムへオリジナルライブラリをコピーした場合は,構造式は表示されなくなります。  構造式用ライブラリ名は,システムに1つだけ登録できます。
Q: 画像ファイルからオリジナルライブラリに構造式を登録したい(お問い合わせ番号0609)
A: オリジナルライブラリを使う場合は,各化合物に対応する構造式ファイルをライブラリファイルに登録できます。 ビットマップファイル(*.BMP)あるいはウィンドウメタファイル(*.WMF)から選択できます。 登録するには事前に構造式の画像ファイルが必要です。
1. <ライブラリファイルの読込>
[ファイル]メニューの[ライブラリを開く]で構造式を登録したいライブラリを開きます。
説明資料:
gcms609.pdf
(589kB,会員制サイト)
 
2. <構造式ファイルを設定>
[ファイル]メニューの[構造式ファイルの設定]を選択します。 [構造式ファイルの設定]画面の[構造式ファイル名]リストボックスで構造式ファイルを選択します。 [構造式の編集]ボタンをクリックすると,選択した構造式ファイルに対する編集画面が開きます。 どのアプリケーションを起動するかは,[起動するアプリケーション]にそれぞれのファイルフォーマットにあわせて設定してください。
 設定後,[閉じる]ボタンをクリックします。 この時点で編集内容がディスク中のライブラリに書き込まれるのでご注意ください。
Q: ライブラリに保持指標を編集/入力したい(お問い合わせ番号0610)
A: GCMSsolutionでは,保持指標が登録されているライブラリを使用することにより,保持指標でさらに絞り込み検索を行い,高精度な成分特定をすることも可能です。
*保持指標は,成分の保持特性について,n-アルカン同族体の保持を参照して表した尺度です。 未知試料の保持指標決定のためには n-アルカンの分析を行う必要があり,この n-アルカン混合標準溶液は別途必要になります。
1. <保持指標の編集>
[ファイル]メニューの[ライブラリを開く]で保持指標を編集/入力したいライブラリを開きます。
[ヒットリスト]で保持指標を編集/入力したい化合物の行をクリックし,[化合物情報]メニューの[化合物情報の編集]を選択します。 [化合物情報の編集]画面の[保持指標]に入力/編集します。 [OK]ボタンをクリックした時点で編集内容がディスク中のライブラリに書き込まれるのでご注意ください。

[化合物情報の編集]画面
説明資料:
gcms610.pdf
(636kB,会員制サイト)
 
2. <編集した保持指標の確認>
[ポストラン]アシスタントバーの[化合物テーブル]もしくは[定量処理]アイコンをクリックします。  [ファイル]メニューの[ファイルを開く]でデータファイルを読み込みます。 表示される化合物テーブルから保持指標を確認します。
Top of This Page