定量関連操作

Q: 定量グラフでピークの手動波形処理をしたい①
Q: 定量グラフでピークの手動波形処理をしたい②(キーボードとマウス操作の組み合わせ)
Q: 定量グラフでピークの手動同定をしたい①
Q: 定量グラフでピークの手動同定をしたい②(キーボードとマウス操作の組み合わせ)
Q: 検量線画面でピークの手動波形処理をしたい①
Q: 検量線画面でピークの手動波形処理をしたい②(キーボードとマウス操作の組み合わせ)
Q: 検量線画面でピークの手動同定をしたい①
Q: 検量線画面でピークの手動同定をしたい②(キーボードとマウス操作の組み合わせ)
Q: 同定結果を削除したい①
Q: 同定結果を削除したい②(キーボードとマウス操作の組み合わせ)
Q: 内部標準法で定量したい
Q: 標準添加法で定量したい
Q: 特定の検量点を除いた検量線を作成したい(化合物毎に検量点数を変更したい)
Q: 回収率を計算したい(添加量の設定と回収率の計算)
Q: 複数の化合物の合計値を計算したい(グルーピング)
Q: 定量波形処理でピークのスムージングを行いたい
Q: 定量グラフでピークの手動同定をしたい①(お問い合わせ番号0507)
A: 定量波形処理により,自動的に検出されたピークが誤って検出された場合や,ピークが隣接しており,保持時間の調整による修正が困難な場合などにおいて,手動同定を行います。
(参考:検量線画面でピークの手動同定をしたい①(お問い合わせ番号0509)
1. <データファイルを開く>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
2. <化合物テーブルを作成する>
化合物テーブルウィザードを利用して化合物テーブルを作成したい(お問い合わせ番号0409)を参照して,化合物テーブルを作成します。既に作成済みの場合は,次の手順に進みます。
3. <手動同定を行う>
化合物テーブルの[結果]タブにて,手動同定したい化合物を選択します。
メニューバーの[定量処理]をクリック,[手動同定]をクリックするか,定量グラフビュー上で右クリック,ポップアップメニューから[手動同定]をクリックします。
4. <手動同定結果を確認する>
定量グラフ上にてマウスカーソルを移動させ,同定したいピークの保持時間付近でクリックします(①)。
(化合物テーブルで設定した保持時間や確認イオン比がずれていても強制的に同定され,その後定量計算が自動的に実行されます)

定量グラフビュー上で手動同定

化合物テーブル下方の[結果]タブをクリックし,手動同定の結果を確認します(②)。

手動同定の結果を確認

5. <データファイルを保存する>
[GCMS再解析]ウィンドウのメニューバーの[ファイル]の[データファイルに名前を付けて保存]をクリックし,ファイル名を入力してデータファイルを保存します。
説明資料:
gcms507.pdf
(445kB,会員制サイト)

 

Q: 定量グラフでピークの手動同定をしたい②(キーボードとマウス操作の組み合わせ)(お問い合わせ番号0508)
A: ここでは,キーボードとマウスを活用した手動同定の方法についてご紹介します。
(参考:検量線画面でピークの手動同定をしたい②(キーボードとマウスの組み合わせ)(お問い合わせ番号0510)
1. <データファイルを開く>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
2. <化合物テーブルを作成する>
化合物テーブルウィザードを利用して化合物テーブルを作成したい(お問い合わせ番号0409)を参照して,化合物テーブルを作成します。既に作成済みの場合は,次の手順に進みます。
3. <キーボードのキーとマウス操作の組み合わせで手動同定を行う>
化合物テーブルの[結果]タブにて,手動同定したい化合物を選択します。
定量グラフビューにて,化合物テーブルで選択した化合物のピークが波形処理されている事を確認します(①)。
(ベースラインの開始点,終了点を表す赤い矢印があれば波形処理されています)
定量グラフビューの,(誤った)同定マーク上にマウスカーソルを移動,キーボードのShiftキーとCtrlキーを押しながら右クリックを行うと,手動同定が可能になります(②)。

キーボードとマウス操作で手動同定の実行


4. <手動同定結果を確認する>
定量グラフ上にてマウスカーソルを移動させ,同定したいピークの保持時間付近でクリックします(①)。
(化合物テーブルで設定した保持時間や確認イオン比がずれていても強制的に同定され,その後定量計算が自動的に実行されます)

定量グラフビュー上で手動同定

化合物テーブル下方の[結果]タブをクリックし,手動同定の結果を確認します(②)。

手動同定の結果を確認

5. <キーボードのキーとマウス操作の組み合わせで同定結果を削除する>
化合物テーブルの[結果]タブにて,手動同定したい化合物を選択します(①)。

[化合物テーブル]画面

定量グラフビューの同定マーク上にマウスカーソルを移動,キーボードのShiftキーとCtrlキーを押しながら右ダブルクリックを行うと,選択した化合物の同定結果が削除されます(②)。

同定結果を削除

6. <データファイルを保存する>
[GCMS再解析]ウィンドウのメニューバーの[ファイル]の[データファイルに名前を付けて保存]をクリックし,ファイル名を入力してデータファイルを保存します。
説明資料:
gcms508.pdf
(497kB,会員制サイト)
ページTOP
Q: 検量線画面でピークの手動同定をしたい①(お問い合わせ番号0509)
A: ここでは検量線画面におけるピークの手動同定方法についてご紹介します(参考:定量グラフでピークの手動同定を実行したい①(お問い合わせ番号0507)
1. <検量線作成画面を開く>
[GCMS再解析]プログラムを起動し,ポストランアシスタントバーの[検量線作成]アイコンをクリックします。
2. <メソッドファイルを開く>
[検量線]画面メニューバーの[ファイル]をクリック,[メソッドファイルを開く]をクリックします。
[メソッドファイルを開く]ウィンドウにて,メソッドファイルを選択し,開きます。
3. <化合物テーブルを作成する>
化合物テーブルウィザードを利用して化合物テーブルを作成したい(お問い合わせ番号0409)を参照して,化合物テーブルを作成します。既に作成済みの場合は,次の手順に進みます。
4. <手動同定を行う>
[検量線]画面の化合物テーブルにて,手動同定する化合物を選択します。
[検量線]画面のメニューバーの[処理]をクリックし,[手動同定]をクリックするか,[クロマトグラムシングル]画面上で右クリックし,ポップアップメニューから[手動同定]をクリックします。
クロマトグラムシングル上でのマウス表示が縦ラインに変更されますので,ラインを同定したいピークの保持時間付近にマウスで移動させ,クリックします。
(手動同定の結果が,化合物テーブルで設定されている保持時間や確認イオン比とずれている場合でも強制的に同定されます。また,同時に検量線の作成も実行されます)

手動同定処理

5. <手動同定結果を確認する>
化合物テーブルの[結果]タブをクリックし,化合物テーブルを確認します。
(手動同定の結果が,化合物テーブルで設定されている保持時間や確認イオン比とずれている場合でも強制的に同定されます。また,同時に検量線の作成も実行されます)

化合物テーブルの確認

別のデータファイルを手動同定する必要がある場合は,データファイルツリーでデータファイルを選択し,4.~5.の手順を繰り返します。
6. <メソッドファイルを保存する>
メニューバーの[ファイル]をクリックし,[メソッドファイルに名前を付けて保存]を選択します。
ポップアップされる,[メソッドファイルに名前を付けて保存]ウィンドウにてファイル名を入力し,[OK]ボタンをクリックします。

説明資料:
gcms509.pdf
(464kB,会員制サイト)

 

Q: 検量線画面でピークの手動同定をしたい②(キーボードとマウスの組み合わせ)(お問い合わせ番号0510)
A: ここでは,キーボードとマウスを活用した,検量線画面におけるピークの手動同定方法についてご紹介します。 (参考:定量グラフでピークの手動同定をしたい②(キーボードとマウス操作の組み合わせ)(お問い合わせ番号0508)
1. <検量線作成画面を開く>
[GCMS再解析]プログラムを起動し,ポストランアシスタントバーの[検量線作成]アイコンをクリックします。
2. <メソッドファイルを開く>
[検量線]画面メニューバーの[ファイル]をクリック,[メソッドファイルを開く]をクリックします。
[メソッドファイルを開く]ウィンドウにて,メソッドファイルを選択し,開きます。
3. <化合物テーブルを作成する>
化合物テーブルウィザードを利用して化合物テーブルを作成したい(お問い合わせ番号0409)を参照して,化合物テーブルを作成します。既に作成済みの場合は,次の手順に進みます。
4. <キーボードのキーとマウス操作の組み合わせで手動同定を行う>
化合物テーブルの[結果]タブをクリックし,テーブルの中から手動同定したい化合物を選択します。
クロマトグラムシングルにて,選択した化合物のピークが波形処理されている事を確認し(ベースラインの開始点,終了点を表す赤い矢印があれば波形処理されています),同定マーク上にマウスカーソルを移動,キーボードのShiftキーとCtrlキーを押しながら右クリックを行うと,手動同定が可能になります。

キーボードとマウス操作で手動同定の実行

5. <手動同定の結果を確認する>
化合物テーブルの[結果]タブをクリックし,同定結果を確認します。

同定結果の確認
別のデータファイルを手動同定する必要がある場合は,データファイルツリーでデータファイルを選択し,4.の手順を繰り返します。
6. <キーボードのキーとマウス操作の組み合わせで同定結果を削除する>
化合物テーブルの[結果]タブをクリックし,テーブルの中から同定結果を削除したい化合物を選択します(①)。

[化合物テーブル]
クロマトグラムシングル画面上の同定マーク上にマウスカーソルを移動し,キーボードのShift + Ctrlキーを押しながら右ダブルクリックを行うと,選択した化合物の同定結果が削除されます(②)。

同定結果を削除

7. <メソッドファイルを保存する>
メニューバーの[ファイル]をクリックし,[メソッドファイルに名前を付けて保存]を選択します。
ポップアップされる,[メソッドファイルに名前を付けて保存]ウィンドウにてファイル名を入力し,[OK]ボタンをクリックします。

説明資料:
gcms510.pdf
(507kB,会員制サイト)
ページTOP
Q: 検量線画面でピークの手動波形処理をしたい①(お問い合わせ番号0511)
A: 微小な信号強度のピークに対し波形処理パラメータを初期値として自動波形処理を行い,処理がうまく行われなかった場合,手動波形処理を利用すると効果的です。
ここでは,検量線画面における未検出ピークを手動波形処理にて検出させる方法を紹介します(参考:定量グラフでピークの手動波形処理を実行したい① (お問い合わせ番号0513))。
1. <検量線作成画面を開く>
[GCMS再解析]プログラムを起動し,ポストランアシスタントバーの[検量線作成]アイコンをクリックします。
2. <メソッドファイルを開く>
[検量線]画面メニューバーの[ファイル]をクリック,[メソッドファイルを開く]をクリックします)。
[メソッドファイルを開く]ウィンドウにて,メソッドファイルを選択し,開きます。
3. <化合物テーブルを作成する>
化合物テーブルウィザードを利用して化合物テーブルを作成したい(お問い合わせ番号0409)を参照して,化合物テーブルを作成します。既に作成済みの場合は,次の手順に進みます。
4. <手動波形処理を行う>
化合物テーブルで手動波形処理を行う化合物を選択します。
手動波形処理は,以下3つのうちどれかを行う事で開始出来ます。
・ツールバーの[手動波形処理]ボタンをクリックする
・メニューバーの[処理]をクリックし,[波形処理],[手動波形処理]を選択する
・クロマトグラムシングル画面上で右クリックし,ポップアップメニューから[手動波形処理]を選択する(下図参照)

手動波形処理

5. <ベースラインを選択する>
クロマトグラムシングル画面上表示される縦ラインを,ドラッグ&ドロップによりピーク開始点と終了点に固定します(①)。
続いてポップアップされる[ベースラインの選択]ウィンドウにて,ベースラインの引き方を選択します(②)。

ピーク開始点と終了点を決定し,ベースラインの引き方を選択
6. <手動波形処理の結果を確認する>
化合物テーブルの[結果]タブをクリックし,化合物テーブルを確認します。

手動波形処理の結果を確認
他のデータファイルの手動波形処理をする場合,データファイルツリーにてデータファイルを選択,4.~5.の手順を繰り返します。
7. <メソッドファイルを保存する>
メニューバーの[ファイル]をクリックし,[メソッドファイルに名前を付けて保存]を選択します。
ポップアップされる,[メソッドファイルに名前を付けて保存]ウィンドウにてファイル名を入力し,[OK]ボタンをクリックします。

説明資料:
gcms511.pdf
(524kB,会員制サイト)

 

Q: 検量線画面でピークの手動波形処理をしたい②(キーボードとマウスの組み合わせ)(お問い合わせ番号0512)
A: 検量線画面におけるピークの手動波形処理方法の,別の方法をご紹介します(参考:定量グラフでピークの手動波形処理をしたい②(キーボードとマウスの組み合わせ) (お問い合わせ番号0514))。
1. <検量線作成画面を開く>
[GCMS再解析]プログラムを起動し,ポストランアシスタントバーの[検量線作成]アイコンをクリックします。
2. <メソッドファイルを開く>
[検量線]画面メニューバーの[ファイル]をクリック,[メソッドファイルを開く]をクリックします。
[メソッドファイルを開く]ウィンドウにて,メソッドファイルを選択し,開きます。
3. <化合物テーブルを作成する>
化合物テーブルウィザードを利用して化合物テーブルを作成したい(お問い合わせ番号0409)を参照して,化合物テーブルを作成します。既に作成済みの場合は,次の手順に進みます。
4. <キーボードのキーとマウス操作の組み合わせで手動波形処理を行う>
化合物テーブルから手動波形処理をしたい化合物を選択します。
クロマトグラムシングル上にマウスカーソルを移動させて,
・Shiftキーを押しながらピーク開始点から終了点まで右ドラッグさせると,開始点と終了点を直線で結んだベースラインが引かれます。
・Ctrlキーを押しながらピーク開始点から終了点まで右ドラッグさせると,水平なベースラインが引かれます。

キーボードとマウス操作で手動波形処理

5. <手動波形処理の結果を確認する>
化合物テーブルの[結果]タブをクリックし,化合物テーブルを確認します。

手動波形処理の結果を確認

他のデータファイルの手動波形処理をする場合,データファイルツリーにてデータファイルを選択,4.の手順を繰り返します。
6. <メソッドファイルを保存する>
メニューバーの[ファイル]をクリックし,[メソッドファイルに名前を付けて保存]を選択します。
ポップアップされる,[メソッドファイルに名前を付けて保存]ウィンドウにてファイル名を入力し,[OK]ボタンをクリックします。
説明資料:
gcms512.pdf
(469kB,会員制サイト)
ページTOP
Q: 定量グラフでピークの手動波形処理を行う①(お問い合わせ番号0513)
A: 微小な信号強度のピークに対し波形処理パラメータを初期値として自動波形処理を行い,処理がうまく行われなかった場合,手動波形処理を利用すると効果的です。
ここでは,定量グラフにおける未検出ピークを手動波形処理にて検出させる方法を紹介します(参考:検量線画面でピークの手動波形処理を実行したい① (お問い合わせ番号0511)
1. <データファイルの読込>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。 
2. <化合物テーブルを作成する>
化合物テーブルウィザードを利用して化合物テーブルを作成したい(お問い合わせ番号0409)を参照して,化合物テーブルを作成します。既に作成済みの場合は,次の手順に進みます。
3. <手動波形処理を行う>
化合物テーブルで手動波形処理を行う化合物を選択します。
メニューバーの[定量処理]をクリックし,[手動波形処理]を選択,もしくは定量グラフ上で右クリックし,ポップアップメニューから[手動波形処理]を選択します。
4. <ベースラインを選択する>
定量グラフ上に表示される縦ラインを,ドラッグ&ドロップによりピーク開始点と終了点に固定します(①)。
続いてポップアップされる[ベースラインの選択]ウィンドウにて,ベースラインの引き方を選択します(②)。

ピーク開始点と終了点を決定し,ベースラインの引き方を選択

5. <手動波形処理の結果を確認する>
化合物テーブルの[結果]タブをクリックし,化合物テーブルを確認します。

手動波形処理の結果を確認
6. <データファイルを保存する>
[GCMS再解析]ウィンドウのメニューバーの[ファイル]の[データファイルに名前を付けて保存]をクリック,ファイル名を入力してデータファイルを保存します。
説明資料:
gcms513.pdf
(504kB,会員制サイト)

 

Q: 定量グラフでピークの手動波形処理をしたい②(キーボードとマウスの組み合わせ)(お問い合わせ番号0514)
A: 微小な信号強度のピークに対し波形処理パラメータを初期値として自動波形処理を行い,処理がうまく行われなかった場合,手動波形処理を利用すると効果的です。
ここでは,キーボードとマウスを活用した定量グラフにおける未検出ピークを手動波形処理にて検出させる方法を紹介します。 (参考:検量線画面でピークの手動波形処理をしたい②(キーボードとマウスの組み合わせ)(お問い合わせ番号0512)
1. <データファイルの読込>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
2. <化合物テーブルを作成する>
化合物テーブルウィザードを利用して化合物テーブルを作成したい(お問い合わせ番号0409)を参照して,化合物テーブルを作成します。既に作成済みの場合は,次の手順に進みます。
3. <キーボードのキーとマウス操作で手動波形処理を行う>
化合物テーブルから手動波形処理をしたい化合物を選択します。
クロマトグラム上にマウスカーソルを移動させて,
・Shiftキーを押しながらピーク開始点から終了点まで右ドラッグさせると,開始点と終了点を直線で結んだベースラインが引かれます。
・Ctrlキーを押しながらピーク開始点から終了点まで右ドラッグさせると,水平なベースラインが引かれます。

キーボードとマウス操作で手動波形処理
4. <手動波形処理の結果を確認する>
化合物テーブルの[結果]タブをクリックし,化合物テーブルを確認します。

手動波形処理の結果を確認
5. <データファイルを保存する>
[GCMS再解析]ウィンドウのメニューバーの[ファイル]の[データファイルに名前を付けて保存]をクリック,ファイル名を入力してデータファイルを保存します。
説明資料:
gcms514.pdf
(450kB,会員制サイト)
ページTOP
Q: 同定結果を削除したい①(お問い合わせ番号0516)
A: 自動波形処理を行った結果,処理がうまく行われず,誤ったピークが目的化合物として同定された場合,同定結果を削除する事も可能です。
1. <データファイルの読込>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
2. <同定結果を削除する>
化合物テーブルの[結果]タブにて,同定結果を削除したい化合物の行で右クリックします。
ポップアップメニューから[同定結果の削除]を選択します。

同定結果の削除

“(1053) 同定結果を削除したピークを未知成分として同定結果テーブルに登録しますか?”の確認メッセージが表示されますので,[はい(Y)],[いいえ(N)],[キャンセル]いずれかを選択します。
3. <データファイルを保存する>
[GCMS再解析]ウィンドウのメニューバーの[ファイル]の[データファイルに名前を付けて保存]をクリック,ファイル名を入力してデータファイルを保存します。
説明資料:
gcms516.pdf
(375kB,会員制サイト)

 

Q: 同定結果を削除したい②(キーボードとマウスの組み合わせ)(お問い合わせ番号0515)
A: 自動波形処理を行った結果,処理がうまく行われず,誤ったピークが目的化合物として同定された場合,同定結果を削除する事も可能です。
ここでは,キーボードとマウスを活用した同定結果の削除方法についてご紹介します。
(参考:同定結果を削除したい①(お問い合わせ番号0516)
1. <データファイルの読込>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
2. <キーボードのキーとマウス操作の組み合わせで同定結果を削除する>
化合物テーブルの[結果]タブにて,同定結果を削除したい化合物を選択します。
定量グラフビューの同定マーク上にマウスカーソルを移動,キーボードのShiftキーとCtrlキーを押しながら右ダブルクリックを行うと,選択した化合物の同定結果が削除されます。

同定結果を削除

3. <データファイルを保存する>
[GCMS再解析]ウィンドウのメニューバーの[ファイル]の[データファイルに名前を付けて保存]をクリック,ファイル名を入力してデータファイルを保存します。
説明資料:
gcms515.pdf
(368kB,会員制サイト)
ページTOP
Q: 内部標準法で定量したい(お問い合わせ番号0501)
A: まず,標準試料について目的ピークの内部標準ピークに対する相対感度と量比の検量線を作成します。これに未知試料のピークの面積比(高さ比)をあてはめることによって目的成分の定量値を求めます。
1. <メソッドファイルの読込>
[GCMS再解析]ウィンドウで,[ポストラン]アシスタントバーの[検量線作成]アイコンをクリックします。  [ファイル]メニューの[メソッドファイルを開く]でメソッドファイルを開きます。
2. <定量法を内部標準法に設定>
[検量線]アシスタントバーの[定量処理パラメータ]アイコンをクリックし,[定量処理パラメータ]画面を開きます。 [定量パラメータ]タブをクリックし,[定量法]の中から[内部標準法]を選択します。 設定後,[OK]をクリックします。
3. <化合物テーブルに内部標準物質を登録>
化合物テーブルの[編集]をクリックし,編集モードにします。 内部標準物質の行の[タイプ]に[ISTD]もしくは[ISTD&リファレンス]を選択します。 ISTDとISTD&リファレンスは,化合物テーブルで合計して64ピークまで設定できます。

[化合物テーブル]画面

設定した内部標準物質と同じグループにしたい化合物は,[ISTDグループ]に内部標準物質のIDと同じグループ番号を入力します。 1つのグループには1つの内部標準物質しか登録できません。 複数の内部標準物質がある場合は,複数のISTDグループが必要です。
[濃度]を設定します。内部標準物質の行の濃度も添加した内標量を設定します。 設定後,[表示]をクリックし,表示モードに戻します。メソッドファイルを保存します
4. <バッチテーブルの設定と実行>
バッチ処理で再計算します。 [ポストラン]アシスタントバーの[バッチ処理]をクリックし,バッチファイルを開きます。(バッチファイルが無ければ,新規作成してください。)
バッチテーブルの[内標量]セルを設定します。 テーブルのセルには直接入力できませんので,サンプルタイプが[未知]の行の[内標量]セル右端にあるボタンを選択して[内標量]画面を表示します。
サンプルタイプ「標準」と「未知」に同じ量だけ内部標準物質を添加している場合は,[メソッドの化合物テーブルに設定されているレベル1の濃度を使用する]チェックボックスをオンにしてください。 このときテーブルはグレーになり,[内標量]に入力できないようになります。
[濃度]に数値を入力する場合は,[メソッドの化合物テーブルに設定されているレベル1の濃度を使用する]のチェックを外し,3.で設定したISTDグループごとに[内標量]を入力してください。設定後,[OK]をクリックします。

[バッチテーブル]と[内標量]画面

[バッチ処理]アシスタントバーの[開始]アイコンをクリックしてバッチ処理を行ってください。 定量結果は,化合物テーブルの[結果]タブで確認できます。
説明資料:
gcms501.pdf
(794kB,会員制サイト)
Q: 標準添加法で定量したい(お問い合わせ番号0502)
A: 標準添加法では,何も添加していない原試料とともに既知量の被検成分を段階的に添加して分析し,横軸に被検成分の添加量を縦軸にピーク面積または高さをとった検量線を作成して,定量計算を行います。
GCMSsolutionでは,何も添加していない原試料も標準試料として取り扱い,その検量点をレベル1に固定しています。 以下の3点に注意し設定してください。
  1.検量線作成のための検量点数は2点以上設定する。
  2.検量線の種類は,原点を通らない一次直線(最小自乗法)を選択する。
  3.レベル1の濃度は,0を設定する。
1. <メソッドファイルの読込>
[GCMS再解析]ウィンドウで,[ポストラン]アシスタントバーの[検量線作成]アイコンをクリックします。  [ファイル]メニューの[メソッドファイルを開く]でメソッドファイルを開きます。
2. <定量法を標準添加法に設定>
[検量線]アシスタントバーの[定量処理パラメータ]アイコンをクリックし,[定量処理パラメータ]画面を開きます。 [定量パラメータ]タブをクリックし,[定量法]の中から[標準添加法]を選択します。 何も添加していない原試料も標準試料として取り扱います。 [最大レベル数]に数値を入力し,[検量線の種類]は[直線]を選択,[原点通過]は[通さない]を選択します。 設定後,[OK]をクリックします。

[定量パラメータ]画面
3. <化合物テーブルに添加濃度を登録>
化合物テーブルに添加した[濃度]を登録します。 化合物テーブルの[編集]をクリックし,編集モードにします。 化合物テーブルの[濃度1]の数値に0を入力します。 化合物テーブルの[濃度2]以降の数値を設定します。設定後,化合物テーブルの[表示]をクリックし,表示モードにします。 検量線グラフビューやデータファイルツリーでレベルが変更されたことを確認します。 メソッドファイルを保存します
4. <バッチテーブルの設定と実行>
バッチ処理で再計算します。 [ポストラン]アシスタントバーの[バッチ処理]をクリックし,バッチファイルを開きます。(バッチファイルが無ければ,新規作成してください。)
原試料を必ずレベル1としてバッチテーブルを作成してください。2点以上で検量線を作成して下さい。
[バッチ処理]アシスタントバーの[開始]アイコンをクリックしてバッチ処理を行ってください。 定量結果は,化合物テーブルの[結果]タブで確認できます。
説明資料:
gcms502.pdf
(745kB,会員制サイト)
Q: 特定の検量点を除いた検量線を作成したい(化合物毎に検量点数を変更したい)(お問い合わせ番号0503)
A: 検量線を作成する時,濃度を設定されていない化合物は検量点として使用しません。これを利用して,ある化合物のある濃度のデータを検量点として使用しない設定ができます。
1. <メソッドファイルの読込>
[GCMS再解析]ウィンドウで,[ポストラン]アシスタントバーの[検量線作成]アイコンをクリックします。  [ファイル]メニューの[メソッドファイルを開く]でメソッドファイルを開きます。
化合物テーブルが作成されている場合は,化合物テーブルの[編集]をクリックし,編集モードにします。 化合物テーブルが作成されていない場合は,新規に作成してください。
2. <不要な検量点を外す設定>
化合物テーブルの検量線から省きたい化合物の[濃度]のセルを指定しキーボードの[Delete]キーを押します。 指定したセルには,[使用しない]が入力されます。
化合物テーブルの[表示]をクリックし,表示モードにすると同時に検量線が再作成されます。 この時点で検量線(検量点が非表示),検量線テーブル(レベルの行が非表示)もしくはデータファイルツリー(使用しないが表示)でそのピークを検量線から省いたことが確認できます。 メソッドファイルを保存して下さい。

[化合物テーブル]画面と[検量線ビュー]

3. <バッチテーブルの設定と実行>
変更した検量線を使って,バッチ処理で再計算します。 [ポストラン]アシスタントバーの[バッチ処理]をクリックし,バッチファイルを開きます。(バッチファイルが無ければ,新規作成してください。)
2.で保存したメソッドを[メソッド]ファイルに設定します。 また,標準試料の[サンプルタイプ]に[1:標準]が,[解析の種類]には[IT QT]が入力されていることを確認した後,[バッチ処理]アシスタントバーの[開始]アイコンをクリックしてバッチ処理を行ってください。

[化合物テーブル]画面と[検量線ビュー]

 化合物テーブルおよび定量グラフビューで検量線が変更されたことを確認できます。
説明資料:
gcms503.pdf
(777kB,会員制サイト)
Q: 回収率を計算したい(添加量の設定と回収率の計算)(お問い合わせ番号0504)
A:
1. <データファイルの読込と化合物テーブルに項目追加>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。 化合物テーブルのスタイルを変更します。 化合物テーブルの右クリックメニュー[テーブルスタイル]を選択します。 [テーブルスタイル]画面の[カラム順序の設定]タブをクリックします。 [非表示にするアイテム]から[添加量]を選び,[追加]をクリックします。 設定後,[OK]をクリックします。 既に表示するアイテムに[添加量]がある場合は,そのまま[OK]をクリックします。

[テーブルスタイル]画面

2. <添加量の入力>
化合物テーブルの[編集]をクリックし,編集モードにします。 化合物テーブルの[設定]タブをクリックし,[添加量]セルに添加した各化合物の濃度を入力します。
3. <再計算との計算結果の確認>
化合物テーブルの[表示]をクリックし,表示モードにします。 [定量処理]メニューの[全IDの波形処理]を選択します。 [定量処理パラメータ]画面が開くので,波形処理パラメータを確認し,[OK]ボタンをクリックします。

[定量処理]メニュー

化合物テーブルの[結果]タブを選択し,定量計算と同時に添加試料の回収率も計算していることを確認します。 回収率は[回収率]セルに表示されます。

[化合物テーブル]結果タブ

説明資料:
gcms504.pdf
(1017kB,会員制サイト)
Q: 複数の化合物の合計値を計算したい(グルーピング)(お問い合わせ番号0505)
A: 同族体や異性体など同じタイプの化合物をとりまとめてグループ分けし,そのグループごとに含有率を求めることをグルーピングと呼びます。 総量規制の定量計算や同族体や異性体などが多い化合物をまとめて定量計算する場合に便利です。

グルーピングとは

GCMSsolutionでは,グルーピング方法として,グループ検量と濃度和から選択できます。
グループ検量 :いくつかのピークを1つのグループとして扱い,検量線を作成し定量
濃度和 :個々のピーク毎に検量線を用いて定量した後,濃度の和を表示
 
1. <データファイルの読込とグルーピング法の設定>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。 [定量処理]メニューの[定量処理パラメータ]を選択します。 [定量処理パラメータ]画面の[定量パラメータ]タブをクリックし,グルーピング方法を[グループ検量]もしくは[濃度和]から選択します。 設定後,[OK]をクリックします。

[定量処理パラメータ]画面


2.  <グループ番号とグループ名を設定>
化合物テーブルのスタイルを変更します。 化合物テーブルの右クリックメニュー[テーブルスタイル]を選択します。 [テーブルスタイル]画面の[カラム順序の設定]タブをクリックします。 [非表示にするアイテム]から[グループ#]を選び,[追加]ボタンをクリックします。 設定後,[OK]をクリックします。 既に表示するアイテムに[グループ#]がある場合は,そのまま[OK]をクリックします。
化合物テーブルの[編集]をクリックし,編集モードにします。 化合物テーブルの[設定]タブをクリックし,[グループ#]セルにグループ番号を入力します。 このとき,グループ化する化合物を同じ番号にします。

[化合物テーブル]

[グループ設定]タブをクリックし,[グループ名],[濃度単位],[濃度(1)],[濃度(2)],[濃度(3)]を入力します。 濃度(1),濃度(2),濃度(3)については,それぞれのグループの成分の濃度の総和を入力してください(例:濃度(1)で1ppmの物質を5個グループ化している場合,そのグループの濃度(1)は,5ppmになります。)。 メソッドを保存して下さい。
3. <再計算と計算結果の確認>
★グルーピング方法が濃度和の場合
定量処理を行います。 [定量処理]メニューの[全IDの波形処理]を選択します。 [定量処理パラメータ]画面が開くので,波形処理パラメータを確認し,[OK]ボタンをクリックします。

[定量処理]メニュー

化合物テーブルの[グループ結果]タブを選択すると,グルーピング結果が表示されます。

[化合物テーブル]


★グルーピング方法がグループ検量の場合

バッチ処理で再計算します。 [ポストラン]アシスタントバーの[バッチ処理]をクリックし,バッチファイルを開きます。(バッチファイルが無ければ,新規作成してください。)
2.で保存したメソッドを[メソッド]ファイルに設定します。 また,[解析の種類]には[定量計算(QT)]が入力されていることを確認してください
[バッチ処理]アシスタントバーの[開始]アイコンをクリックしてバッチ処理を行ってください。 化合物テーブルの[グループ結果]タブでグルーピング結果が確認できます。

[テーブルスタイル]画面

説明資料:
gcms505.pdf
(1077kB,会員制サイト)
Q: 定量波形処理でピークのスムージングを行いたい(お問い合わせ番号0506)
A: イベント時間を長く設定して分析を行うと,1つのピークを形成する点数が少なくなるためピーク形状が悪くなり再現性が得られない場合があります。 GCMSsolutionでは,移動平均法もしくはSavitzky-Golay法によりクロマトグラム自身をスムージングすることができます。

スムージング処理
1. [GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。 スムージングの設定をします。 [定量処理]メニューの[定量処理パラメータ]を選択します。 スムージング方法を[スムージング]の[メソッド]で選択し,[スムージング回数],[スムージング幅]を入力します。 入力後,[OK]をクリックします。

[定量処理パラメータ]画面
2. 定量処理を行います。 [定量処理]メニューの[全IDの波形処理]を選択します。 [定量処理パラメータ]画面が開くので,波形処理パラメータを確認し,[OK]ボタンをクリックして下さい。 スムージング処理されます。
説明資料:
gcms506.pdf
(653kB,会員制サイト)
Top of This Page