バッチ処理

Q: すでに存在するデータファイルからバッチテーブルを作成したい その1
Q: すでに存在するデータファイルからバッチテーブルを作成したい その2
Q: バッチ分析でサンプル量と希釈率を設定したい 
Q: 自動的にデータファイル名を付けたい
Q: 数時間後に連続分析を開始したい
Q: 連続分析で試料を導入せずに分析を行いたい
Q: 前の行の設定をコピーした状態で行を追加したい
Q: メソッドファイル,データ再解析等を共通の設定としてバッチ分析したい
Q: バッチテーブルのセルに連続的な数字を入力したい その1
Q: バッチテーブルのセルに連続的な数字を入力したい その2
Q: バッチアクションを設定したい
Q: バッチ処理を開始する行を指定したい
Q: 指定の行のみバッチ処理を行いたい
Q: バッチ処理実行中に,次に開始させるバッチファイル(別の連続分析)を登録したい(バッチキュー)
Q: バッチ処理を中止したい
Q: 連続分析で現在の分析を中断させて,次の分析を開始したい
Q: 分析中にバッチテーブル(スケジュール)を編集したい
Q: 連続分析中にバッチテーブルを作成したい
Q: バッチ分析後にバッチファイルを自動保存したい
Q: 分析終了後に装置温度やキャリアガス流量を変更したい(シャットダウンメソッド)
Q: バッチ終了後に自動的にエコロジーモードに入りたい
Q: バッチスケジュールを印刷したい
Q: すでに存在するデータファイルからバッチテーブルを作成したい その1(お問い合わせ番号1301)
A: 複数データの連続再解析するバッチファイルが無い場合には,バッチスケジュールを作成する必要がありますが, すでに存在するデータファイルからバッチテーブルを作成することができます。
1. <データファイル選択画面を開く>
[GCMS再解析]ウィンドウで分析アシスタントバーの[バッチ処理]アイコンクリックします。 [編集]メニューの[データファイルを選択してテーブルを作成]をクリックします。
2. <データファイルを登録>
[データファイルの選択]画面で,バッチテーブルに登録するデータファイルを選択して[↓]ボタンをクリックすると登録できます。 キーボードの[Shift]キーを押しながらファイルを選択すると,複数のファイルを選択できます。
データファイルの登録解除は,[選択されたデータファイル]のデータファイルを選択後[↑]ボタンでできます。 [上へ],[下へ]ボタンによりテーブルの行の順番を変更できます。 設定後[OK]ボタンで画面を閉じます。
 

[データファイルの選択]画面

[ファイル]メニュー[バッチファイルに名前をつけて保存]で,バッチファイルを保存します。
説明資料:
gcms1301.pdf
(581kB,会員制サイト)
Q: すでに存在するデータファイルからバッチテーブルを作成したい その2(お問い合わせ番号1302)
A: [GCMS再解析]ウィンドウで,アシスタントバーの[バッチ処理]アイコンをクリックします。
データエクスプローラを表示させ,データエクスプローラの[データファイル]タブをクリックします。 バッチテーブルに加えたいデータファイルを選択し,バッチテーブルビューにドラッグ&ドロップします。 ファイル選択時は,キーボードの[Shift]キーを押しながらファイルを選択すると,複数のファイルを選択できます。
バッチファイルに名前をつけて保存します。


[バッチ処理]画面
説明資料:
gcms1302.pdf
(590kB,会員制サイト)
Q: バッチ分析でサンプル量と希釈率を設定したい(お問い合わせ番号0106)
A: [GCMS分析]ウィンドウで,[データ採取]アシスタントバーの[バッチ処理]アイコンをクリックします。
バッチテーブル上で右クリックをし,右クリックメニューから[テーブルスタイル]を選択します。[カラム順序の設定]タブで,非表示にするアイテムから[サンプル量]と[希釈率]を選び,[追加]ボタンをクリックして,表示するアイテムに追加します。 (既に表示するアイテムに[サンプル量]や[希釈率]がある場合は,そのまま[OK]ボタンをクリックします。)
説明資料:
gcms106.pdf
(556kB,会員制サイト)
 

[テーブルスタイル]画面
バッチテーブルにサンプル量と希釈率のセルが追加されますので,数値を入力します。

[バッチスケジュール]画面
Q: 自動的にデータファイル名を付けたい(お問い合わせ番号1007)
A: GCMSsolutionには,バッチ処理開始時にデータファイル名が自動生成できる機能があります。
以下のような形式で,ファイル名が自動作成されます。
 1) 選択された項目を _(アンダースコア)でつなぎあわせた名前を作る
 2) 1)に指定された番号の振り方に従って末尾に連番を割り当てる

[GCMS分析]ウィンドウで,[分析]アシスタントバーの[バッチ処理]アイコンをクリックします。
バッチ処理アシスタントバーの[設定]アイコンをクリックして,設定ウィンドウが開きます。 [データファイル名]タブを選択し,[自動的にデータファイル名を生成する]にチェックを入れます。 データファイル名に使用する項目を[選択された項目]に追加し,[自動番号付けの形式]で指定された番号の振り方に従って末尾に連番を割り当てます。

[設定]画面[データファイル名]タブ
設定後,[OK]ボタン画面を閉じます。バッチファイルを保存してください。
[自動的にデータファイル名を生成する]にチェックを入れると,バッチテーブルのデータファイルセルの背景が黄色になり,入力できない状態になります。
説明資料:
gcms1007.pdf
(674kB,会員制サイト)
Q: 連続分析で試料を導入せずに分析を行いたい(お問い合わせ番号1306)
A: ブランク測定のため,連続分析で試料を導入せずに分析を行いたい場合があります。 また,定期的にガスの分析を行うようなスタート信号の仕組みが基本的なシステムの場合,GCMSがReady状態になったときにすぐに分析を開始したい場合があります。
バッチテーブルのバイアル番号に「0」もしくは「-1」を設定すると,AOC-20iを動作させずに分析を行うことができます。
注:Ver.2.70以降でお使いいただける機能です。 それ以前のVer.の場合,バージョンアップが必要です。
1. <バッチファイルを開く>
[GCMS分析]ウィンドウの[分析]アシスタントバーの[バッチ処理]アイコンをクリックし,[バッチテーブル]画面を表示します。 メニューバーの[ファイル]をクリックし,[バッチファイルを開く]を選択します。バッチファイルを選択し,バッチファイルを開きます。 バッチファイルが無い場合は,新規に作成します。
2. <テーブルスタイルの変更>
バッチテーブル上で右クリックをし,メニューから[テーブルスタイル]を選択します。 [テーブルスタイル]画面の[カラム順序の設定]タブをクリックします。  [バイアル番号]を[表示するアイテム]に追加し,[OK]ボタンをクリックします。
既に[表示するアイテム]に[バイアル番号]がある場合はそのまま[OK]ボタンをクリックします。

[バッチテーブル]画面
3. <新しい行の挿入,バイアル番号の設定>
挿入したい行(ここでは1行目)を選択します。 バッチテーブル上で右クリックをし,メニューから[行の挿入]を選択すると,新たに行が挿入されます。
新たに挿入された行のバイアル番号に[0]または[-1]を入力します。 その他の項目も編集します。

[バッチテーブル]画面

4. <連続分析の開始>
バッチ処理アシスタントバーの[開始]アイコンをクリックします。
説明資料:
gcms1306.pdf
(679kB,会員制サイト)
Q: 前の行の設定をコピーした状態で行を追加したい (お問い合わせ番号1310)
A: 同じサンプルを繰り返すバッチテーブルを作成する場合などでは,同一内容の行を複数行作成することがあります。GCMSsolutionでは,あらかじめオプションを設定しておくと,前の行の設定を利用して簡単にバッチテーブルを設定の行を追加できます。[GCMS分析]ウィンドウだけではなく[GCMS再解析]ウィンドウでも同様にできます。

[GCMS分析]ウィンドウで,[分析]アシスタントバーの[バッチ処理]アイコンをクリックします。
メニューバーの[ツール]をクリック,次に[オプション]をクリックして[オプション設定]ウィンドウを開きます。

オプション設定ウィンドウの[バッチ処理の動作]タブをクリック,[前の行の設定内容を利用する]にチェックを入れます。
設定後、[OK]ボタンをクリックします。

[オプション設定]画面

バッチテーブル上で右クリックし,[行の追加]を選択すると,追加された行に自動的に前の行の設定内容が入力されます。

[行の追加]を選択
説明資料:
gcms1310.pdf
(383kB,会員制サイト)
Q: メソッドファイル,データ再解析等を共通の設定としてコピーしたい(お問い合わせ番号1309)
A: 分析データ採取後のデータ再解析,分析に用いるメソッドファイルなど、同一の内容を各行に設定する場合は、"コピーして設定"機能が役に立ちます。

[GCMS分析]ウィンドウで,[分析]アシスタントバーの[バッチ処理]アイコンをクリックします。
条件を共通にしたい列を選択し,右クリックして[コピーして設定]を選択します。

[バッチテーブル]
(図は[GCMS分析]ウィンドウで開いた場合)
説明資料:
gcms1309.pdf
(342kB,会員制サイト)
Q: バッチテーブルのセルに連続的な数字を入力したい その1(お問い合わせ番号1008)
A: サンプル名,サンプルID,データファイル名について自動的にファイル名の後に数字を入れることが可能です。 [GCMS分析]ウィンドウだけではなく[GCMS再解析]ウィンドウでも同様にできます。

[バッチテーブル]
[GCMS分析]ウィンドウで,[分析]アシスタントバーの[バッチ処理]アイコンをクリックします。
自動的に数字を入力する列を選択し,右クリックして[列データの入力]を選択します。 [自動番号]チェックボックスをオンにし,行番号,データファイル名(サンプル名,サンプルID),繰り返し回数を入力します。 [OK]ボタンをクリックすると,列データに連続的な数字が入力されます。

[データファイル]画面
説明資料:
gcms1008.pdf
(731kB,会員制サイト)
Q: バッチテーブルのセルに連続的な数字を入力したい その2(お問い合わせ番号1308)
A: サンプル名,サンプルID,データファイル名について自動的にファイル名の後に数字を入れることが可能です。 [GCMS分析]ウィンドウだけではなく[GCMS再解析]ウィンドウでも同様にできます。

[GCMS分析]ウィンドウで,[分析]アシスタントバーの[バッチ処理]アイコンをクリックします。
自動的に数字を入力する列を選択し,右クリックして[連番で設定]を選択します。

[バッチテーブル]
(図は[GCMS分析]ウィンドウで開いた場合)
 [自動番号]チェックボックスをオンにし,行番号,データファイル名(サンプル名,サンプルID),繰り返し回数を入力します。 [OK]ボタンをクリックすると,列データに連続的な数字が入力されます。

[サンプルID]画面
説明資料:
gcms1308.pdf
(354kB,会員制サイト)
Q: 指定の行のみバッチ処理を行いたい(部分実行)(お問い合わせ番号1307)
A: 連続分析を開始すると初期設定では1行目からバッチ処理を開始しますが,特定の行をマウスで部分的に選択してバッチ処理を開始すると,部分実行が行えます。 連続していない行でも指定できます。 特定サンプルの再分析を,バッチテーブルを編集することなく実施できます。
注)AOC-5000で,HS構成またはSPME構成のときは,部分実行できません。
注:Ver.2.70以降でお使いいただける機能です。 それ以前のVer.の場合,バージョンアップが必要です。
1. <バッチファイルを開く>
[GCMS分析]ウィンドウで,[分析]アシスタントバーの[バッチ処理]アイコンをクリックします。 メニューバーの[ファイル]をクリックし,[バッチファイルを開く]をクリックします。  バッチファイルを選択し,バッチファイルを開きます。  バッチファイルが無い場合は,新規に作成してください。
2. <バッチ実行範囲の選択>
バッチテーブルの行をクリックして,バッチ処理を実行する行を選択します。 複数行選択する場合は,Ctrlキーを押しながら,行をクリックしてバッチ実行範囲を選択します。

[バッチテーブル]画面
3. <指定の行のみバッチ処理を開始>
メニューバーの[バッチ処理]をクリックし,[開始]をクリックします。 [バッチ実行範囲の選択]画面が開きます。 バッチテーブル上で実行する行範囲を確認します。 変更する場合は,実行するバッチテーブルの行番号を設定します。
連続した行番号を入力するときは,そのバッチ行番号を"-"(ハイフン)で記入してください(例: 1-5)。
また,不連続な行番号を入力するときは","(カンマ)で区切ってください(例: 1,3,5)。
設定後,[バッチ処理]アシスタントバー[開始]ボタンをクリックするとバッチ処理が実行され,[データ採取]画面が自動で開きます。

[バッチ実行範囲の選択]画面

説明資料:
gcms1307.pdf
(617kB,会員制サイト)
Q: バッチアクションを設定したい(お問い合わせ番号1303)
A: バッチアクションは,QA/QC結果もしくはシステムチェック結果により連続分析中に異常なデータが得られたら,バッチ処理を一時停止,中止,再注入などの動作を行う機能です。ここで連続分析に使用するメソッドファイルは,すでにQA/QCパラメータが設定されていることが前提です。
1. <テーブルスタイルを変更>
[GCMS分析]ウィンドウで分析アシスタントバーの[バッチ処理]アイコンクリックします。 バッチテーブル上の右クリックメニューから[テーブルスタイル]を選択します。 [カラム順序の設定]タブをクリックし,非表示にするアイテムから[アクション]を選び,[追加]ボタンをクリックします。(既に表示するアイテムにアクションがある場合はそのまま[OK]ボタンをクリックします。)  バッチテーブルに[アクション]セルが追加されます。

[テーブルスタイル]画面

2. <バッチアクションの設定>
アクションを設定したいサンプル行の[アクション]セルをクリックします。[バッチアクション]画面が開くので,[テスト],[結果],[アクション],[パラメータ]を設定し,[OK]ボタンで画面を閉じます。

[バッチアクション]右クリックメニュー
説明資料:
gcms1303.pdf
(349kB,会員制サイト)
  設定後,バッチテーブル[アクション]セルに,設定内容が表示されます。

[バッチスケジュール]アクション表示

バッチ処理アシスタントバーの[開始]アイコンでバッチ処理を行います。
Q: 数時間後に連続分析を開始したい(お問い合わせ番号0110)
A: GCMSのメンテナンス後に真空が落ち着くまで時間を置いてから分析するといった,数時間後に連続分析を開始する方法を紹介します。
1. <バッチテーブルのテーブルスタイルの変更>
[GCMS分析]ウィンドウで,[分析]アシスタントバーの[バッチ処理]アイコンをクリックします。 バッチテーブル上で右クリックし,右クリックメニューから[テーブルスタイル]を選択します。 [カラム順序の設定]タブをクリックし,非表示にするアイテムから[実行モード]を選び,[追加]ボタンをクリックします。(既に表示するアイテムに実行モードがある場合はそのまま[OK]ボタンをクリックします。)
2. <実行モードの変更>
バッチテーブルに[実行モード]が追加されています。 最初の行の[実行モード]セルの矢印をクリックします。 [実行モード]画面が開きます。 [ダウンロード前に待機]にチェックし,[待ち時間]に時間を入力し,[OK]ボタンで閉じます。
[バッチ処理]アシスタントバーの[開始]アイコンをクリックするとバッチスケージュールが開始し,設定した待ち時間後,一行目の分析が始まります。
注) 高圧注入モードの場合は,この待ち時間を設定するとその行の連続分析が開始されません。


[実行モード]画面
説明資料:
gcms110.pdf
(865kB,会員制サイト)
Q: バッチ処理を開始する行を指定したい(お問い合わせ番号0111)
A: 連続分析を開始すると初期設定では1行目からバッチ処理を開始しますが,バッチ処理を開始する行を指定することによって途中の行からバッチ処理を開始することができます。
1. <連続分析の開始行を設定>
[GCMS分析]ウィンドウで,[分析]アシスタントバーの[バッチ処理]アイコンをクリックします。 [バッチ処理]アシスタントバーの[設定]アイコンをクリックして下さい。 [設定]画面が開くので,[開始行]タブをクリックし,[指定した行から開始する]にチェックを入れ,開始行を入力します。

[設定]画面

2. <連続分析を開始>
[バッチ処理]アシスタントバーの[開始]アイコンをクリックします。 バッチ処理の開始時に続きから始めるか,最初の行から始めるかを確認するメッセージが出ます。 バッチ処理の開始行が間違っていなければ,[はい]ボタンをクリックします。

[バッチ処理開始]ダイアログ

説明資料:
gcms111.pdf
(679kB,会員制サイト)
Q: バッチ処理実行中に,次に開始させるバッチファイル(別の連続分析)を登録したい(バッチキュー)(お問い合わせ番号1002)
A: GCMSsolutionは,一つのバッチ処理が完了した後,別のバッチファイルを自動的に開いて処理を続行することができます。 これをバッチキューといいます。
注1) バッチキューで実行するバッチテーブルが実行開始時にエラーになると,バッチキューの実行がそこで止まってしまいます。  エラー理由としてデータファイル名が重複,存在しないメソッドファイルを指定などがあります。 夜間運転など無人で実行する場合はご注意ください。
注2) TurboMatrixHSによる連続分析では,バッチキューのバッチテーブルに登録されているメソッドファイルのTurboMatrixHS分析条件は反映しません。 はじめのバッチテーブルに登録されているメソッドファイルのTurboMatrixHS分析条件から変更することはできません。
説明資料:
gcms1002.pdf
(602 kB,会員制サイト)
 
<バッチキューを設定>
[GCMS分析]ウィンドウで,〔分析〕アシスタントバーの[バッチ処理]アイコンをクリックします。 [バッチ処理]メニューの[バッチキュー]をクリックし,〔バッチキュー〕画面を開きます。[追加]ボタンをクリックし,実行中のバッチ処理終了後に開始させるバッチファイルを登録します。
[上へ移動]や[下に移動]ボタンでバッチファイルの順番を変更できます。 設定後,[OK]ボタンで閉じます。

[バッチキュー]
Q: バッチ処理を中止したい(お問い合わせ番号1003)
A: 連続分析を開始後,バッチ処理を止める方法は2通りあります。
 1.現在実行中のデータ採取をすぐに中断してバッチ処理を止める
 2.実行中のデータ採取は最後まで完了させてからバッチ処理を中止する

1. <連続分析を中止>
連続分析中にバッチテーブルをクリックし,バッチ処理画面にします。[バッチ処理]メニューの[中止]をクリックします。
[(130a)バッチ処理を中止します。実行中の分析も中断しますか。]というメッセージが表示されます。 現在実行中のデータ採取をすぐに中断してバッチ処理を止める場合は[はい]を,実行中のデータ採取は最後まで完了させてからバッチ処理を中止する場合は「いいえ」をクリックします。 [キャンセル]ボタンをクリックするとバッチ処理は続行します。
[はい]を選択してデータ採取を中断した場合でも,GCのプログラム時間が完了するまでバッチ処理は終了しません。

[バッチ処置中止]ダイアログ

2. <連続分析の再開>
バッチ処理を途中で中止した場合,バッチテーブルの中止した次の行(データが作られていないときは中止した行)の行番号の右側に[>>]マークが表示されます。

[バッチテーブル]
バッチ処理を開始する際に,〔バッチ処理〕アシスタントバーの[開始]アイコンをクリックすると,バッチテーブルの中止した次の行から始めるか,最初の行から始めるかを確認するメッセージが出ます。どちらかを選択してください。

[バッチ処理開始]ダイアログ


説明資料:
gcms1003.pdf
(834kB,会員制サイト)
Q: 連続分析で現在の分析を中断させて,次の分析を開始したい(お問い合わせ番号1004)
A: [データ採取]メニューの[中止]をクリックします。

[データ採取]メニュー
 [(1113)中止します。よろしいですか?]のメッセージが表示されます。 現在実行中のデータ採取を中断するので,[はい]を選択します。 続けて[(110a)バッチ分析も中止しますか?]のメッセージが表示されます。 バッチ分析は継続して行うので[いいえ]を選択します。
説明資料:
gcms1004.pdf
(857kB,会員制サイト)
Q: 分析中にバッチテーブル(スケジュール)を作成したい(お問い合わせ番号1305)
A: GCMS分析編集アプリケーションを用いると,分析中でも別のバッチテーブルを作成することができます。 連続分析中に[GCMS分析編集]ウィンドウを起動し,[分析アシスタントバー]の[バッチ処理]アイコンをクリックします。

バッチテーブルを新規作成する場合,バッチテーブルウィザードを使えば簡単にバッチテーブルの作成できます。 ウィザード機能を使うと,画面の項目を埋めていくだけで複雑なバッチテーブルの設定を簡単に行なうことができます。
[バッチ処理アシスタントバー]の[バッチテーブルウィザード]アイコンをクリックして,ウィザードを開きます。 ウィザードに従って,数値を設定し[完了]ボタンでウィザードを閉じます。その後,[ファイル]メニューに[バッチファイルに名前を付けて保存]でバッチファイルを保存します。

[バッチテーブルウィザード]
説明資料:
gcms1305.pdf
(762kB,会員制サイト)
Q: 分析中にバッチテーブル(スケジュール)を編集したい(お問い合わせ番号1005)
A: 連続分析中でも,現在実行中のデータを採取してから連続分析を一旦停止すれば,すでにデータ採取完了した行以降のテーブルを編集することができます。
1. <連続分析の一時停止>
連続分析中にバッチテーブルをクリックし,画面をバッチ処理画面にします。 [バッチ処理]メニューの[一時停止]をクリックします。 現在行っている分析は中断せず,連続分析が一旦停止します。 この間はすでにデータ採取の完了した行以降のテーブルが編集できるようになります。

[バッチ処置中止]ダイアログ

2. <バッチテーブルの編集>
割り込み分析を行いたい場合は,割り込みたい行を選択し,右クリックメニューの[行の挿入]をクリックします。 複数の行を選択すると,複数の行を挿入することができます。
最終行に行を追加したい場合は,バッチテーブル上の右クリックメニューの[行の追加]を選択します。 バッチテーブルの最終行に行が追加されます。
行の挿入,または追加した行の各項目を入力します。 編集が終了したら,[バッチ処理]メニューの[一時停止]をクリックすると,バッチ処理が続きから再開します。

[バッチテーブル]右クリックメニュー
注)データファイル名にすでに存在するデータファイルがある場合,連続分析を再開したときに警告が出ます。 行の挿入,または追加した場合は,異なるデータファイル名を入力してください。
3. <バッチファイルの保存>
編集したバッチスケジュールを保存したい場合は,連続分析終了後にバッチファイルを保存します。 [ファイル]メニューの[バッチファイルに名前を付けて保存]でバッチファイルを保存します。
説明資料:
gcms1005.pdf
(1223kB,会員制サイト)
Q: バッチ分析後にバッチファイルを自動保存したい (お問い合わせ番号1311)
A: バッチ分析後にバッチファイルを保存する設定をオンにしておくと、連続分析中にバッチテーブルを編集した場合、バッチ分析終了後に編集内容がバッチファイルに保存されます。
注)GCMSsolutionの初期設定では,連続分析中に一時停止してバッチテーブルを編集した場合,バッチ分析後にバッチファイルには編集した内容が保存されません。

[GCMS分析]ウィンドウで,[分析]アシスタントバーの[バッチ処理]アイコンをクリックします。
メニューバーの[ツール]をクリック,次に[オプション]をクリックして[オプション設定]ウィンドウを開きます。

オプション設定ウィンドウの[バッチ処理の動作]タブをクリック,[バッチ分析後にバッチファイルを保存する]にチェックを入れます。
設定後、[OK]ボタンをクリックします。

[オプション設定]画面
説明資料:
gcms1311.pdf
(264kB,会員制サイト)
Q: 分析終了後に装置温度やキャリアガス流量を変更したい(シャットダウンメソッド)(お問い合わせ番号1009)
A: 連続分析終了後,キャリアガスであるHeガスの消費を抑えるため,自動的にスプリット比を落とすことができます(オーブン冷却時間中のキャリアガスの節約ではありません。)。同時に装置温度の変更も可能です。
説明資料:
gcms1009.pdf
(888kB,会員制サイト)
 
1. <シャットダウンメソッドの設定(GC)>
[GCMS分析]ウィンドウで,[ファイル]メニューの[メソッドファイルを開く]でメソッドを開きます。 メソッドビューの[GC]タブをクリックし,GCの分析条件を表示させます。 GC装置温度を変更する場合は,[オーブン温度],[気化室温度]を変更します。 キャリアガスの[圧力],[全流量],[カラム流量],[スプリット比]なども設定します。
注:シャットダウンメソッドは,必ず注入モードをスプリットにしてください。

シャットダウンメソッドの設定例

全流量,パージ流量,スプリット比などは環境に応じて変更してください。

注入モード :スプリット
制御モード :圧力
圧力 :カラム流量が1~2 mL/min程度になるよう設定
全流量 :20mL/分
パージ流量 :3mL/分
スプリット比 :-1.0
高圧注入 :オフ

装置温度を変更する場合は,[MS]タブで[イオン源温度],[インタフェース温度]を変更します。
注:イオン源温度の設定範囲は,機種によって異なります。 
GCMS-QP2010 Ultra,GCMS-QP2010 Plus :140~300℃
GCMS-QP2010 SE :140~260℃
GCMS-QP2010,PARVUM2(GCMS-QP2010S) :100~260℃

分析条件を設定後,メソッドを上書き保存します。
2. <バッチテーブルの編集>
[ファイル]メニューの[バッチファイルを開く]で,シャットダウンメソッドを設定したいバッチファイルを開きます。 バッチファイルが無い場合は,新規に作成します。
バッチテーブルの右クリックメニュー[テーブルスタイル]を選択します。 [テーブルスタイル]画面の[カラム順序の設定]タブをクリックします。 [非表示にするアイテム]から[実行モード]を[追加]ボタンをクリックして,[表示するアイテム]に追加します。 設定後,[OK]ボタンをクリックします。
(既に表示するアイテムに実行モードがある場合はそのまま[OK]ボタンをクリックします。)

[テーブルスタイル]画面
3. <シャットダウンメソッドの登録>
バッチテーブル上の右クリックメニューの[行の追加]を選択して,連続分析の最後に行を追加します。 追加した行のメソッドは1.で保存したメソッドを使用し,データファイル名等は適当な名前を入力します。
追加した行の[実行モード]をクリックし,[実行モード]画面を開きます。 処理の項目の[装置パラメータのダウンロード]のみチェックを入れます。 これで注入動作は行いません。
バッチテーブルを保存後,〔バッチ処理〕アシスタントバーの[開始]でバッチテーブルを実行してください。連続分析が終了後,シャットダウンメソッドが実行されます。

[テーブルスタイル]画面
Q: バッチスケジュールを印刷したい(お問い合わせ番号1304)
A: GCMSsolution Ver2.50 SU3からバッチテーブルを表形式で印刷できるようになりました。 Ver2.50 SU3以前のVer.の場合,バージョンアップが必要になります。
参考:バージョンアップ方法 (pdf,1,057kB,会員制サイト)

[GCMS再解析]ウィンドウで分析アシスタントバーの[バッチ処理]アイコンクリックします。 [ファイル]メニューの[バッチファイルを開く]で,印刷したいバッチファイルを選択しバッチファイルを開きます。 ファイル]メニューの[バッチテーブルの印刷]で印刷できます。
説明資料:
gcms1304.pdf
(685kB,会員制サイト)
 

[バッチスケジュール]印刷例
Top of This Page