分析条件,分析時操作

Q: データファイルから分析に使用した環境設定を確認したい
Q: 実環境を環境設定に反映させたい
Q: データファイルから分析に使用した分析条件を確認したい
Q: 分析開始前に分析条件を装置に転送したい
Q: シングル分析で試料を導入せずに分析を行いたい
Q: シングル分析でサンプル量と希釈率を設定したい
Q: 分析中のデータを解析したい(スナップショット)
Q: 分析時間を延長したい
Q: 連続分析中にメソッドを作成/編集したい
Q: キャリアガスセーブモードを使用して分析中にスプリット比を変更したい
Q: スプリット比プログラムを使用して分析中にスプリット比を変更したい
Q: 参照データのTICを確認しながら,現在のデータ採取を行いたい
Q: 過大なイオンが検出器に入射した時に,検出器を自動的にOFFする保護機能をON/OFFしたい
Q: 手動でエコロジーモードに入りたい
Q: バッチ終了後に自動的にエコロジーモードに入りたい
Q: 分析終了後に装置温度やキャリアガス流量を変更したい(シャットダウンメソッド)
Q: 分析中のデータを他人に見られないようにしたい(画面のロック)
Q: データファイルから分析に使用した環境設定を確認したい(お問い合わせ番号0101)
A: GCMSsolutionのデータファイルには,測定した時の環境設定や分析条件が記録されており,データファイルから環境設定の確認が可能です。

1. [GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]で環境設定を確認したいデータを開きます。

2. [表示]メニューの[分析条件の表示]をクリックし,[システム環境設定]を選択します。 現在開いているデータの[環境設定]画面が開き,データ採取時の環境設定が表示されます。 [分析に使用するユニット]の各アイコンをダブルクリックすると,各装置のプロパティ画面を表示します。 [印刷]ボタンで環境設定情報を印刷できます。 [閉じる]で画面は閉じます。
説明資料:
gcms101.pdf
(681kB,会員制サイト)
 

[環境設定]画面
Q: 実環境を環境設定に反映させたい(お問い合わせ番号1013)
A: これから編集するメソッドの環境設定が,実環境と異なる場合があります。 その際,[実環境からの読み込み]ボタンが便利です。
連続分析中に[GCMS分析編集]ウィンドウを起動し,分析アシスタントバーの[メソッド編集]アイコンをクリックします。
データ採取アシスタントバーの[環境設定]アイコンをクリックし,[環境設定]画面を開きます。 [環境設定]画面の[実環境からの読み込み]ボタンをクリックすると,現在の装置構成がPCの環境設定に読み込まれ,その環境設定でメソッドを編集できます。
([実環境からの読み込み]ボタンは,[分析編集]の画面から[環境設定]を開いたときのみ表示します。)

[環境設定]画面
説明資料:
gcms1013.pdf
(497kB,会員制サイト)
Q: データファイルから分析に使用した分析条件を確認したい(お問い合わせ番号0102)
A: GCMSsolutionは,,データファイルから分析条件の確認も可能です。

1. [GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]で分析条件を確認したいデータを開きます。

2. [表示]メニューの[分析条件の表示]をクリックし,[装置パラメータ]を選択します。 [装置パラメータ]画面が開き,カラムオーブン設定温度など分析条件が表示されます。 各ユニットのタブをクリックして装置パラメータの内容を確認してください。 [閉じる]で画面は閉じます。
説明資料:
gcms102.pdf
(558kB,会員制サイト)
 

[装置パラメータ]画面
Q: 分析開始前に分析条件を装置に転送したい(お問い合わせ番号1006)
A: GC/MSの各ユニットの温度を設定値に変更すると,時間がかかることがあります。 サンプルの登録をする前にGC/MSの各ユニットの設定値を分析条件の値を,先に装置に転送することができます。ただし高圧注入やヘッドスペースオートサンプラの条件は反映されません。

1. <メソッドファイルの読込>
[GCMS分析]ウィンドウで,[ファイル]メニューの[メソッドファイルを開く]でメソッドを開きます。  メソッドファイルがない場合は,新規作成してください。

2. <設定値を装置にダウンロード>
[データ採取]メニューの[初期値を装置にダウンロード]をクリックすると,現在表示されているメソッドの設定値をGC/MSに転送します。 メソッドの設定値を転送するだけなのでデータ採取は行いません。

[初期値を装置にダウンロード]画面
説明資料:
gcms1006.pdf
(558kB,会員制サイト)
Q: シングル分析で試料を導入せずに分析を行いたい(お問い合わせ番号1015)
A:
装置ブランクを確認するために試料を導入せずに分析を行いたい場合があります。 バイアル番号に「0」もしくは「-1」を設定すると,試料を導入せずに分析が開始されます。 AOC-20i接続時でも,試料を注入せずに分析を行うことができます。
注:Ver.2.70以降でお使いいただける機能です。 それ以前のVer.の場合,バージョンアップが必要です。
1. <メソッドファイルの読込>
[GCMS分析]ウィンドウで,[ファイル]メニューの[メソッドファイルを開く]でメソッドを開きます。  メソッドファイルがない場合は,新規作成してください。

2. <バイアル番号の設定>
[データ採取]アシスタントバーにある[サンプル登録]アイコンをクリックします。
[サンプル登録]画面の[バイアル番号]に「0」または「-1」を入力します。

[サンプル登録]画面
3. <分析を開始>
[データ採取]アシスタントバーにある[準備]アイコンをクリックし,[開始]ボタンが緑色になったら[開始]ボタンをクリックします。
オートインジェクタをお使いの方は,[データ採取]アシスタントバーの[準備]アイコンをクリックしてください。 準備完了後,試料を導入せずに分析が開始されます。
説明資料:
gcms1015.pdf
(575kB,会員制サイト)
Q: シングル分析でサンプル量と希釈率を設定したい(お問い合わせ番号0105)
A: 前処理や試料の希釈を行った場合,算出された結果に希釈/濃縮倍率やサンプル量を乗除する必要がありますが,GCMSsolutionでは[サンプル登録]画面で[希釈率],[サンプル量]を設定すると,自動的に計算された定量結果を得ることができます。
  希釈率:検量線から求めた濃度値(または絶対量)に設定された値を乗じる
  サンプル量:検量線から求めた濃度値(または絶対量)を設定された値で除す

[GCMS分析]ウィンドウで,[データ採取]アシスタントバーの[サンプル登録]アイコンをクリックします。[サンプル登録]画面に,定量に関する詳細設定項目が表示されていない場合は[高度な設定]ボタンをクリックします。 [希釈率],[サンプル量]に数値を入力し,[OK]ボタンをクリックします。

[サンプル登録]画面
説明資料:
gcms105.pdf
(360kB,会員制サイト)
Q: 分析中のデータを解析したい(スナップショット)(お問い合わせ番号1001)
A: 分析中,時々刻々モニタされているデータをGCMS再解析ウィンドウに読み込んで解析する(スナップショット)ことができます。 クロマトグラムの波形処理やスペクトルの比較及び,ライブラリサーチ等の処理ができます。
〔クロマトグラム〕ビューでクロマトグラムが表示されていることを確認後,〔データ採取〕アシスタントバーの[スナップショット]アイコンをクリックします。

[スナップショット]アイコン
[GCMS再解析]プログラムが起動し,データ採取の開始から[スナップショット]ボタンがクリックされた時点までのクロマトグラムが表示されます。 波形処理やスペクトルの比較及び,ライブラリサーチ等の処理ができます。 [表示]メニューの[スナップショットの更新]をクリックすると最新のデータに更新されます。

[スナップショットの更新]
説明資料:
gcms1001.pdf
(874 kB,会員制サイト)
Q: 分析時間を延長したい(お問い合わせ番号0107)
A: MSパラメータに1グループしかないときで,かつ,測定モードがスキャンのみのときは,分析時間が延長できます。 FASSTやSIM測定モードでは分析時間の延長はできません。
分析中に[データ採取]メニューの[分析時間延長]をクリックすると,[データ採取の分析時間延長]画面が開きます。 GC,MS両方の延長時間を分単位で設定します。 設定後,[OK]ボタンをクリックすると,クロマトグラムビューの時間軸が延長されます。
時間延長後にメソッドファイルを保存すると,延長した終了時間がメソッドファイルに保存されます(ただし,バッチ分析中に変更してもメソッドファイルには保存されません。)。
説明資料:
gcms107.pdf
(795kB,会員制サイト)
 

[データ採取の分析時間延長]画面
Q: 分析中にメソッドを作成/編集したい(お問い合わせ番号1014)
A: [分析編集]画面では,分析で使用中のメソッドファイルの変更や,あらたなメソッドファイルの作成が可能です。 変更した後ファイルを保存すると,後処理を行うときやパラメータを装置に設定(ダウンロード)するときに,新しい設定が反映されます。採取したデータの後処理やパラメータのダウンロードが始まる時点で,分析編集画面でメソッドを開いたままにしていると,エラーになってしまいます。 これらが始まる前にメソッドを閉じるようにしてください。

連続分析中に[GCMS分析編集]ウィンドウを起動し,[分析アシスタントバー]の[メソッド編集]アイコンをクリックします。
分析中のメソッドファイルを編集する場合は,[ファイル]メニューの[メソッドを開く]でそのメソッドファイルを開きます。 メソッドビューで必要に応じて,編集できます。 また,装置メソッドを新規作成する場合,[装置メソッドウィザード]を使えば簡単に装置メソッドの作成できます。

[装置メソッドウィザード]

説明資料:
gcms1014.pdf
(677kB,会員制サイト)
Q: キャリアガスセーブモードを使用して分析中にスプリット比を変更したい(お問い合わせ番号1011)
A:
目的試料濃度が高い場合,カラムへの導入量を減らす目的でスプリット比を大きくして分析を行います。 一般的にGC/MS分析では,試料は注入直後に気化してキャリアガスで運ばれるため,全分析時間にわたって,大きなスプリット比のままにしておく必要はありません。 ここでは,試料注入の後,指定した時間にスプリット比を変更するキャリアガスセーブモードを使用してキャリアガスの消費を抑制する方法を紹介します。
試料気化室の概略図
1. <メソッドファイルの読込>
[GCMS分析]ウィンドウで,[ファイル]メニューの[メソッドファイルを開く]でメソッドを開きます。  メソッドファイルがない場合は,新規作成してください。

2. <キャリアガスセーブモードを設定>
メソッドビューの[GC]タブの[気化室詳細]ボタンをクリックして,[気化室詳細設定]画面を開きます。 [キャリアガスセーブ]をチェックして,キャリアガスセーブモードを有効にします。 [スプリット比]にキャリアガスセーブ時のスプリット比を入力します(分析時のスプリット比よりも小さい値を設定してください)。 [時間]には,スプリット比を変更する時間を入力します。
スプリット比プログラムが設定されていても,キャリアガスセーブモードが優先しますので,ここで指定した時間以降はキャリアガスセーブモードのスプリット比に固定されます。 設定後,[OK]ボタンで画面を閉じ,メソッドを保存します。

[気化室詳細設定]画面
説明資料:
gcms1011.pdf
(352kB,会員制サイト)
Q: スプリット比プログラムを使用して分析中にスプリット比を変更したい(お問い合わせ番号1012)
A:
キャピラリカラムへの試料導入において,目的試料濃度が高い場合に,試料注入後,試料を約30:1 から200:1 に分岐させる(スプリットモード)スプリット比プログラムを紹介します。
試料気化室の概略図
1. <メソッドファイルの読込>
[GCMS分析]ウィンドウで,[ファイル]メニューの[メソッドファイルを開く]でメソッドを開きます。  メソッドファイルがない場合は,新規作成してください。

2. <スプリット比プログラムを設定>
メソッドビュー[GC]タブの[気化室詳細]ボタンをクリックして,[気化室詳細設定]画面を開きます。  [スプリット比プログラム]テーブルに変更したいスプリット比(設定範囲-1, 0~120000)とスプリット比を変更する時間を入力します。 スプリット比の設定値に「-1」を入力すると,カラム流量などを変更したとき全流量の設定値を優先して,他のパラメータを計算します。 設定後,[OK]ボタンで画面を閉じ,メソッドを保存します。

[気化室詳細設定]画面
説明資料:
gcms1012.pdf
(314kB,会員制サイト)
Q: 参照データのTICを確認しながら,現在のデータ採取を行いたい(お問い合わせ番号0108)
A: 任意に指定したデータのTICを画面に表示したまま,データ採取することができ,現在の測定データ(TIC)と過去の測定データ(TIC)との比較を行うことができます。 FASSTで測定されたデータファイルを指定したときは,スキャン(イベント1)のTICを表示します。 表示できるデータファイルは1つです。
注) TICが描画されない場合は,,TICのデータ採取分析時間が現在表示されているグラフの時間軸の表示範囲外にある可能性があります。 GCのプログラム時間やMSの終了時間を延ばして時間軸の範囲を広げて下さい。
説明資料:
gcms108.pdf
(1.02MB,会員制サイト)
 

[クロマトビュー]
[GCMS分析]ウィンドウで,[ファイル]メニューの[参照データファイルを開く]アイコンをクリックします。 表示したいデータファイルを選択し,[OK]ボタンをクリックします。
クロマトグラムビューに選択したファイルのTICが表示されます。(初期設定では黒線,これから分析するTICは赤線で表記されます。)
Q: 過大なイオンが検出器に入射した時に,検出器を自動的にOFFする保護機能をON/OFFしたい(お問い合わせ番号0109)
A: 検出器に過大なイオン信号が入り続けると検出器の感度が劣化するので,GCMS-QP2010シリーズの場合1スキャンあたりの過大信号入力数がしきい値を超えた時,フィラメントや検出器をOFFにします。 保護によりOFFにされた項目は,データ採取を行っている時のみ,10秒経過後自動的にONに戻されます。
分離ができず溶媒ピークを検出してしまう場合,1度しか分析できないサンプルや濃度が分からないサンプルを分析する場合,分析が中断してしまうと結果が得られませんのでそういった場合,この検出器の保護機能を解除することができます。

[GCMS分析]ウィンドウで,分析アシスタントバーの[データ採取]アイコンをクリックしてデータ採取画面にします。
[ツール]メニューの[オプション]をクリックし,[オプション設定]画面を開きます。 [保護]タブで,[過大なイオンが検出器に入射したとき,検出器を自動的にOFFする]のチェックを外すと検出器の保護機能を解除できます。
説明資料:
gcms109.pdf
(272kB,会員制サイト)
 

[オプション設定]画面
バッチ処理時も同様に設定できます。 バッチテーブル画面で,[ツール]メニューの[オプション]をクリックし,[オプション設定]画面を開きます。 [バッチ処理の動作]タブで,[過大なイオンを検出してもバッチ処理を中止しない]のチェックを入れると,連続分析時の検出器の保護機能を解除できます。 (すでに,[過大なイオンが検出器に入射したとき,検出器を自動的にOFFする]のチェックを外している場合は,バッチ処理での設定は無効です。)
Q: 手動でエコロジーモードに入りたい(お問い合わせ番号1016)
A: エコロジーモードとは,分析待機時の消費電力・キャリアガス消費量を削減する機能です。 エコロジーモードに入るには,手動と自動の2つの方法があります。 ここでは,手動でエコロジーモードに入る方法を紹介します。 より省エネ効果が高い,シャットダウンメソッドを一緒に使う方法で説明します。
注:GCMS-QP2010 Ultra/GCMS-QP2010 SEとGCMSsolutionVer.2.70以降の組み合わせでお使いいただける機能です。  その他の機種でも,シャットダウンメソッドで節電,ガス消費節約いただけます。 お使いのGCMSの型式の確認は、こちら
エコロジーモードで制御できる装置は,GCとMSです。 HS(ヘッドスペースサンプラ)やTD(サーマルディソープション)などの装置は制御しません。
ECOシミュレーションでお客様のラボ稼動状況に応じた「ECOモード」効果を試算できます。詳しくはこちらをご覧ください。

説明資料:
gcms1016.pdf
(558kB,会員制サイト)
 
1. <シャットダウンの設定>
[分析]アシスタントバーの[データ採取]アイコンをクリックします。 [ファイル]メニューの[メソッドファイルを開く]でメソッドを開きます。  [GC]タブ,[MS]タブで,キャリアガスの流量を少なくする,装置設定温度を下げるなどシャットダウン時の設定(参考設定値はこちら)をし,メソッドファイルを保存します。ます。 メニューバーの[ツール]をクリックし,[エコロジー設定]をクリックします。

2. <エコロジーモードの設定>
メニューバーの[ツール]をクリックし,[エコロジー設定]をクリックします。 [エコロジー設定]画面が開くので,[シャットダウンメソッドファイル]チェックボックスにチェックを入れます。[メソッドファイルの選択]ボタンをクリックして,1.で保存したメソッドファイルを選択してください。

[エコロジー設定]画面
3. <装置に送りたいパラメータの設定>
シャットダウンメソッド中の装置にダウンロードしたいパラメータをラインごとに設定します。 チェックマークを付けたパラメータだけを装置にダウンロードします。
(たとえばGCのカラムオーブン温度を下げたい場合,GCを接続しているラインが1であれば[パラメータ]の[ライン1]ボタンをクリックします。 [ライン1]画面でカラムオーブンの[温度]にチェックを入れます。)
装置に送りたいパラメータを設定後,[エコロジー設定]画面の[OK]ボタンをクリックし,閉じます。

[パラメータ設定]画面
4. <エコロジーモード開始>
[装置モニタ]上の[エコロジーモード]ボタンをクリックします。 “エコロジーモードに入りますか?”というメッセージが表示されます。 [はい]をクリックすると,エコロジーモードに入ります。
[エコロジーモード]ボタン
5. <エコロジーモードの解除>
エコロジーモードになると[エコロジーモード]画面が表示されます。 この画面は,エコロジーモードに入っているときに表示されます。 解除しない限り[GCMS 分析]ウィンドウでほかの画面操作はできません。
エコロジーモードを解除する場合は,[解除]ボタンをクリックすると,エコロジーモードを解除し,装置をエコロジーモードに入る前の状態に戻します。

[エコロジーモード]画面
Q: バッチ終了後に自動的にエコロジーモードに入りたい(お問い合わせ番号1017)
A: エコロジーモードとは,分析待機時の消費電力・キャリアガス消費量を削減する機能です。 ここでは,バッチ終了後に自動的にエコロジーモードに入る方法を紹介します。
注:GCMS-QP2010 Ultra/GCMS-QP2010 SEとGCMSsolutionVer.2.70以降の組み合わせでお使いいただける機能です。  その他の機種でも,シャットダウンメソッドで節電,ガス消費節約いただけます。 お使いのGCMSの型式の確認は、こちら
エコロジーモードで制御できる装置は,GCとMSです。HS(ヘッドスペースサンプラ)やTD(サーマルディソープション)などの装置は制御しません。


1. <エコロジーモードの設定>
[GCMS分析]プログラムを起動し,手動でエコロジーモードに入りたい(お問い合わせ番号1016)を参考にしてエコロジーモードの設定を行います。
分析アシスタントバーの[バッチ処理]アイコンをクリックします。
2. <バッチファイルを開く>
メニューバーの[ファイル]をクリックし,[バッチファイルを開く]をクリックします。 バッチファイルを選択し,バッチファイルを開きます。バッチファイルが無い場合は,新規に作成してください。
3. <バッチ終了後にエコロジーモードに入る設定>
メニューバーの[バッチ処理]をクリックし, [バッチ終了後にエコロジーモードに入る]をオンにします。

       
4. <連続分析の開始>
メニューバーの[バッチ処理]をクリックし,[開始]をクリックします。 “バッチ終了後に,エコロジーモードに入りますか?”と確認メッセージが出ます。 [はい]をクリックすると,メッセージボックスが閉じ,バッチ分析を開始します。 バッチ分析終了後に[エコロジーモード]画面を表示してエコロジーモードに入ります。
5. <エコロジーモードの解除>
エコロジーモードを解除する場合は,[解除]ボタンをクリックすると,エコロジーモードを解除し,装置をエコロジーモードに入る前の状態に戻します。
説明資料:
gcms1017.pdf
(558kB,会員制サイト)
Q: 分析終了後に装置温度やキャリアガス流量を変更したい(シャットダウンメソッド)(お問い合わせ番号1009)
A: 連続分析終了後,キャリアガスであるHeガスの消費を抑えるため,自動的にスプリット比を落とすことができます(オーブン冷却時間中のキャリアガスの節約ではありません。)。同時に装置温度の変更も可能です。
説明資料:
gcms1009.pdf
(1223kB,会員制サイト)
 
1. <シャットダウンメソッドの設定(GC)>
[GCMS分析]ウィンドウで,[ファイル]メニューの[メソッドファイルを開く]でメソッドを開きます。 メソッドビューの[GC]タブをクリックし,GCの分析条件を表示させます。 GC装置温度を変更する場合は,[オーブン温度],[気化室温度]を変更します。 キャリアガスの[圧力],[全流量],[カラム流量],[スプリット比]なども設定します。
注:シャットダウンメソッドは,必ず注入モードをスプリットにしてください。

シャットダウン時の設定例(キャリアガスの消費を抑える場合)
 (カラムRtx-5MS(膜厚:0.25μm,内径0.25mm,長さ:30m),キャリアガスHe)

 [圧力]:カラム流量に合わせる
 [全流量]:20ml/min(圧力制御上,全流量は20ml/min程度は必要です。)
 [カラム流量]:1ml/min(カラムの液層保護のため,1ml/minは程度は必要です。)
 [スプリット比]:20:全流量に合わせる

装置温度を変更する場合は,[MS]タブで[イオン源温度],[インターフェース温度]を変更します。
注:イオン源の温度を100℃以下に設定することはできません。 
分析条件を設定後,メソッドを上書き保存します。
2. <バッチテーブルの編集>
[ファイル]メニューの[バッチファイルを開く]で,シャットダウンメソッドを設定したいバッチファイルを開きます。 バッチファイルが無い場合は,新規に作成します。
バッチテーブルの右クリックメニュー[テーブルスタイル]を選択します。 [テーブルスタイル]画面の[カラム順序の設定]タブをクリックします。 [非表示にするアイテム]から[実行モード]を[追加]ボタンをクリックして,[表示するアイテム]に追加します。 設定後,[OK]ボタンをクリックします。
(既に表示するアイテムに実行モードがある場合はそのまま[OK]ボタンをクリックします。)

[テーブルスタイル]画面
3. <シャットダウンメソッドの登録>
バッチテーブル上の右クリックメニューの[行の追加]を選択して,連続分析の最後に行を追加します。 追加した行のメソッドは1.で保存したメソッドを使用し,データファイル名等は適当な名前を入力します。
追加した行の[実行モード]をクリックし,[実行モード]画面を開きます。 処理の項目の[装置パラメータのダウンロード]のみチェックを入れます。 これで注入動作は行いません。
バッチテーブルを保存後,〔バッチ処理〕アシスタントバーの[開始]でバッチテーブルを実行してください。連続分析が終了後,シャットダウンメソッドが実行されます。

[テーブルスタイル]画面
Q: 分析中のデータを他人に見られないようにしたい (画面のロック)(お問い合わせ番号1010)
A: [GCMS分析]ウィンドウで分析アシスタントバーの[データ採取]アイコンをクリックします。 [ウィンドウ]メニューのを[画面のロック]をクリックします。 GCMS分析画面が閉じます。 これで,取得中のデータを見られることはありません。

[画面のロック]
画面ロックの解除は,ツールバーのGCMS分析をクリックすると開く[ユーザー認証]画面で[GCMS分析]プログラムを起動したときに入力したユーザーIDとパスワードを入力して[OK]ボタンをクリックします。 画面のロックが解除され,操作できるようになります。

[ユーザー認証]メニュー
説明資料:
gcms1010.pdf
(996kB,会員制サイト)
Top of This Page