化合物テーブルの内容変更

Q: 化合物テーブルウィザードを利用して化合物テーブルを作成したい
Q: 化合物ごとにS/Nを計算したい
Q: 化合物テーブルごとにノイズ範囲を固定し,S/Nを計算したい
Q: ノイズの区間を変更し,S/Nを再計算したい
Q: 手動で保持時間を修正したい
Q: 同定結果をもとに保持時間を修正したい
Q: 標準スペクトルを使用して保持時間を修正したい
Q: 他のメソッドの化合物テーブルをコピーしたい
Q: ターゲットイオン/確認イオンを変更したい
Q: 確認イオン比を確認したい
Q: 化合物毎に定量処理パラメータを設定したい
Q: 化合物テーブルの化合物を保持時間順に並び替えたい
Q: 化合物テーブルウィザードを利用して化合物テーブルを作成したい(お問い合わせ番号0409)
A: 一回の分析で測定する化合物数が多数(100以上など)にわたり,化合物テーブルを新規作成する必要がある場合,化合物テーブルウィザードを使うのが効果的です。
GCMSsolutionでは,スペクトル処理テーブルから化合物テーブルを自動作成するための化合物テーブルウィザードがあります。
1. <データファイルの読込>
化合物テーブルを作成するために,スキャン分析データを測定します。
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
2. <化合物テーブル新規作成ウィザードを開く>
メニューバーの[化合物テーブル]をクリックし,[新規作成ウィザード]をクリックするか,化合物テーブルアシスタントバーの[新規作成ウィザード]アイコンをクリックします。
3. <新規作成ウィザード1/7 ウィンドウの入力>
既にスペクトル処理テーブルを作成済みの場合は,[現在のスペクトル処理テーブルを使う]のラジオボタンをクリックし(①),[次へ]ボタンをクリックします。
スペクトル処理テーブルを作成し直す場合は,[TICの波形処理を行う]のラジオボタンをクリックし,[次へ]ボタンをクリックします(①)。波形処理とスペクトル処理テーブル作成を実行するため,必要に応じて[波形処理],[スペクトル処理]ボタンをクリックし,パラメータを変更して下さい(②)。

[新規作成ウィザード]画面(1/7)
4. <新規作成ウィザード2/7 ウィンドウの入力>
「処理クロマトピーク数」ボックスに表示されている値は,スペクトル処理テーブルに登録されているピーク数です。
確認後,[次へ]ボタンをクリックします。

[新規作成ウィザード]画面(2/7)

     
5. <新規作成ウィザード3/7 ウィンドウの入力>
[新規作成ウィザード 3/7]画面左側にスペクトル処理テーブルが表示されます。不必要なピークにチェックがついている場合は,チェックを外してください(①)。

[新規作成ウィザード]画面(3/7)

スペクトル処理テーブルの行を選択すると,ウィザード右側にそのピークのスペクトルが表示され,[GCMS再解析]ウィンドウのスペクトルビューにも同じスペクトルが表示されます(②)。 この時,[GCMS再解析]ウィンドウのクロマトグラムビューには,そのスペクトルの保持時間の位置に縦ラインが引かれます(③)。
スペクトル,クロマトグラムの確認後,[次へ]ボタンをクリックします。

[新規作成ウィザード]画面(3/7)と[GCMS再解析]ウィンドウ
6. <新規作成ウィザード4/7 ウィンドウの入力>
定量法や使用データ(面積/高さ),検量線に関する項目について設定します(①)。
濃度単位,濃度値のフォーマットと桁数,グルーピング方法について設定します(②)。
確認後,[次へ]ボタンをクリックします。

[新規作成ウィザード]画面(4/7)

     
7. <新規作成ウィザード5/7 ウィンドウの入力>
検量点それぞれの濃度値と,内部標準量(内部標準法の場合のみ)について設定します(①)。
ターゲットイオンのクロマトグラム,確認イオンの数,質量の表示桁数,確認イオン比の許容幅について設定します(②)。
確認後,[次へ]ボタンをクリックします。

[新規作成ウィザード]画面(5/7)

     
8. <新規作成ウィザード6/7 ウィンドウの入力>
化合物ID(数値1~)をスピンボタンもしくは直接入力にて変更し,そのIDに対応する化合物の保持時間(スペクトル処理テーブル作成や,波形処理時の同定結果;[GCMS再解析]ウィンドウのクロマトグラム上で確認可能),保持指標(保持指標パラメータと保持時間を基に算出),化合物タイプ(ターゲット,内部標準)を確認します。
あらかじめシミラリティ検索され,1位でヒットした化合物名(ライブラリ登録物質)が表示されますが,変更するには「化合物名を入力」ラジオボタンをクリックし,テキストボックス右の「>>」ボタンをクリックします。「化合物名の選択」ウィンドウがポップアップされるので,その中(シミラリティ検索でヒットした化合物全体)から選択します。
確認後,[次へ]ボタンをクリックします。
ウィザード右側のテーブルには,スペクトル強度の強いものから順に10個の質量が表示されています。「タイプ」セルでタイプの変更(ターゲットイオン,確認イオン),「質量」セルで質量の変更が可能です。
9. <新規作成ウィザード7/7 ウィンドウの入力>
[完了]ボタンをクリックします。
     
10. <分析データファイルと化合物テーブルの保存>
化合物テーブルビュー右上にある[表示]ボタンをクリックし,表示モードに変更します。
メニューバーの[ファイル]をクリック,[データファイルを上書き保存]をクリックすると,そのデータファイルに化合物テーブルが登録されます。
     
11. <メソッドファイルの保存>
化合物テーブルアシスタントバーの,[化合物テーブルの保存]アイコンをクリックし,測定時に使用したメソッドファイルを指定すると,化合物テーブルと定量処理パラメータがメソッドファイルにコピーされます。
もしくは,メニューバーの[ファイル]をクリック,[メソッドに名前を付けて保存]をクリックし,既存のメソッドファイルを指定すると,化合物テーブルがそのメソッドファイルにコピーされます。
新しいメソッドファイル名を入力した場合,化合物テーブルと全てのメソッドパラメータがそのメソッドファイルにコピーされます。
     
説明資料:
gcms409.pdf(1007 kB)

 

Q: 化合物ごとにS/Nを計算したい(お問い合わせ番号0410)
A: GCMSsolutionでは[GCMS再解析]ウィンドウで,化合物ごとにS/N比を計算し結果を表示できます(メソッドの,ノイズ条件パラメータに従って定量計算します)。
1. <データファイルの読込>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
2. <化合物テーブルの作成>
化合物テーブルウィザードを利用して化合物テーブルを作成したい(お問い合わせ番号0409)を参照して,化合物テーブルを作成します。既に作成済みの場合は,次の手順に進みます。
3. <テーブルスタイルの変更>
[化合物テーブル(下方)の[結果]タブをクリックし,化合物テーブル上で右クリック,ポップアップされるメニューの[テーブルスタイル]をクリックします。
テーブルスタイルウィンドウ[カラム順序の設定]タブの,「非表示にするアイテム」から[S/N],[ノイズ開始時間],[ノイズ終了時間],[ノイズ計算方法]を選択し,[追加]-[OK]ボタンを押すと化合物テーブルにこれらの項目が追加されます。

化合物テーブルのテーブルスタイル変更
4. <ノイズ計算パラメータの表示>
[GCMS再解析]ウィンドウのメニューバーの[定量処理]をクリック,[定量処理パラメータ]を選択します。
定量処理パラメータウィンドウの,[波形処理パラメータ]タブをクリック,[ノイズ計算]ボタンをクリックします。

ノイズ計算パラメータの表示
5. <ノイズ計算パラメータの設定>
ノイズ計算パラメータウィンドウの,[計算方法]プルダウンメニューから計算方法を選び(①),ノイズを計算する区間等を設定します(②)。
定量処理パラメータウィンドウの,[OK]ボタンをクリックします。

ノイズ計算パラメータの設定
6. <定量波形処理を行う(S/N計算の実行)>
[GCMS再解析]ウィンドウのメニューバーの[定量処理]の[全IDの波形処理]をクリック,もしくは,定量処理アシスタントバーの[定量波形処理]アイコンをクリックし,波形処理を実行します。
化合物テーブルの,[結果]タブをクリックし,S/N比を確認します。

S/N計算結果の確認
7. <データファイルを保存する>
[GCMS再解析]ウィンドウのメニューバーの[ファイル]の[データファイルに名前を付けて保存]をクリック,ファイル名を入力してデータファイルを保存します。
8. <メソッドファイルの保存>
化合物テーブルアシスタントバーの,[化合物テーブルの保存]アイコンをクリックし,測定時に使用したメソッドファイルを指定すると,化合物テーブルと定量処理パラメータがメソッドファイルにコピーされます。
もしくは,メニューバーの[ファイル]をクリック,[メソッドに名前を付けて保存]をクリックし,既存のメソッドファイルを指定すると,化合物テーブルがそのメソッドファイルにコピーされます。
新しいメソッドファイル名を入力した場合,化合物テーブルと全てのメソッドパラメータがそのメソッドファイルにコピーされます。
     
説明資料:
gcms410.pdf(619kB)
ページTOP
Q: 化合物ごとにノイズ範囲を固定し,S/Nを計算したい(お問い合わせ番号0411)
A: [GCMS再解析]ウィンドウの化合物テーブルで,化合物ごとにノイズ範囲を固定する事が可能です。複数の分析データファイルに,共通のノイズ範囲でS/N計算を行い,データファイル間の感度比較を行う事も可能です。
1. <データファイルの読込>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
2. <テーブルスタイルの変更>
[化合物テーブル(下方)の[結果]タブをクリックし,化合物テーブル上で右クリック,ポップアップされるメニューの[テーブルスタイル]をクリックします。
テーブルスタイルウィンドウ[カラム順序の設定]タブの,「非表示にするアイテム」から[S/N],[ノイズ開始時間],[ノイズ終了時間],[ノイズ計算方法]を選択し,[追加]-[OK]ボタンを押すと化合物テーブルにこれらの項目が追加されます。

化合物テーブルのテーブルスタイル変更
3. <ノイズ範囲の設定>
化合物テーブルの[編集]ボタンをクリック(①),編集モードにした後,化合物ごとに[ノイズ開始時間]と[ノイズ終了時間]を入力します(②)。
入力が完了したら,化合物テーブルの[表示]ボタンをクリック,表示モードに戻します(③)。

ノイズ範囲(開始/終了時間)の設定
4. <再計算されたS/Nの確認>
化合物テーブル下の[結果]タブをクリックし(①),S/N比の再計算結果を確認します(②)。

S/N比の再計算結果の確認
5. <データファイルを保存する>
[GCMS再解析]ウィンドウのメニューバーの[ファイル]の[データファイルに名前を付けて保存]をクリック,ファイル名を入力してデータファイルを保存します。
6. <メソッドファイルの保存>
化合物テーブルアシスタントバーの,[化合物テーブルの保存]アイコンをクリックし,測定時に使用したメソッドファイルを指定すると,化合物テーブルと定量処理パラメータがメソッドファイルにコピーされます。
もしくは,メニューバーの[ファイル]をクリック,[メソッドに名前を付けて保存]をクリックし,既存のメソッドファイルを指定すると,化合物テーブルがそのメソッドファイルにコピーされます。
新しいメソッドファイル名を入力した場合,化合物テーブルと全てのメソッドパラメータがそのメソッドファイルにコピーされます。
     
説明資料:
gcms411.pdf(632kB)

 

Q: ノイズの区間を変更し,S/Nを計算したい (お問い合わせ番号0412)
A: S/N計算の結果が,ノイズが不適切な区間で計算されていた場合,それを修正する事ができます。
1. <データファイルの読込>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
2. < S/Nの計算を行う>
化合物ごとにノイズ範囲を固定し,S/Nを計算したい (お問い合わせ番号0411)に従い,S/Nを計算します。
3. <ノイズの区間を変更する>
化合物テーブル上の,ノイズの区間を変更したい化合物の行をクリックします。
定量ビューの,IDクロマトグラム上で右クリックし,ポップアップされるメニューから[ノイズ範囲の設定]をクリックします。
もしくはメニューバーの[定量処理]をクリックし[ノイズ範囲の設定]クリックします。
定量ビューの,IDクロマトグラム上で,緑色の線で挟まれた範囲が現在の区間(化合物テーブルに表示されるノイズ開始/終了時間)です。IDクロマトグラム上でマウスドラッグして,ノイズ範囲を変更します。

 ノイズ範囲の変更
4. <再計算されたS/Nの確認>
化合物テーブル下の[結果]タブをクリックし(①),S/N比の再計算結果を確認します(②)。

S/N比の再計算結果の確認
5. <データファイルを保存する>
[GCMS再解析]ウィンドウのメニューバーの[ファイル]の[データファイルに名前を付けて保存]をクリック,ファイル名を入力してデータファイルを保存します。
説明資料:
gcms412.pdf(489kB)
ページTOP
Q: 手動で保持時間を修正したい(お問い合わせ番号0401)
A: メンテナンスのためカラムの先端を切断したり,ロットの異なったカラムを使用すると保持時間が変動して,化合物テーブルを修正しなければならない時があります。 化合物テーブルの登録化合物数が少ない場合,手動で保持時間を修正することにより迅速に修正できる場合があります。
GCMSsolutionでは,標準試料の分析データを使って手動で化合物テーブルを修正することができます。
1. <データファイルの読込>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
2. <同定時間幅の拡大>
ピークとして検出する同定時間幅を広げます。[定量処理]メニューの[定量処理パラメータ]を選択します。 [定量処理パラメータ]画面の[波形処理パラメータ]タブをクリックします。 [処理時間]にある[標準保持時間]もしくは[同定幅]の数値を大きくし(例:標準保持時間0.5→2.0min),[OK]をクリックします。
[定量グラフビュー]の時間幅が広がり,目的のピークの保持時間が大きくずれていても,保持時間を見つけ出すことができます。 目的のピークが見つからない場合は,[標準保持時間]もしくは[同定幅]の数値をさらに大きくしてください。
3. <保持時間の修正>
[化合物テーブル]の[編集]ボタンをクリックして編集モードにします。 保持時間を修正したい化合物の[保持時間]セルを選択します。 [定量グラフビュー]の目的成分のピークトップをダブルクリックすると,[クロマトグラムビュー]の該当ピークに縦ラインが表示されます。 そのピークトップをダブルクリックすると,化合物テーブルにそのピークの保持時間が自動的に入力されます。
4. <データとメソッドの保存>
すべての化合物の保持時間を修正後,[化合物テーブル]の[表示]ボタンをクリックし表示モードにします。 データファイルを上書き保存してください。 ここで作成された化合物テーブルはデータファイル中に登録されます。 また,バッチ処理や検量線作成に使用できるようにするには,メソッドファイルも上書き保存(または名前を付けて保存)して下さい。
説明資料:
gcms401.pdf(1003kB)
Q: 同定結果をもとに保持時間を修正したい(お問い合わせ番号0402)
A: GCMSsolutionでは,保持時間がずれたときなどでも,標準試料を分析して修正ウィザードを起動すれば,同定結果を基に新しい保持時間を探して化合物テーブルに登録することができます。
1. <データファイルの読込>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
2. <化合物修正ウィザード 1/4>
[ポストラン]アシスタントバーの[化合物テーブル作成]アイコンをクリックします 。 [化合物テーブル]メニューの[修正ウィザード]をクリックしてます。 [化合物修正ウィザード(保持時間アシスト)1/4]画面の[保持時間]項目の[同定結果をもとに修正]チェックボックスをオンにします。 設定後,[次へ]をクリックします。
3. <化合物修正ウィザード 2/4>
[化合物テーブル修正ウィザード(確認イオンアシスト)2/4]画面では,確認イオンの設定は変更しないので,確認イオンの項目はすべてチェックをはずします。 設定後,[次へ]をクリックします。
4. <化合物修正ウィザード 3/4>
[化合物テーブル修正ウィザード(化合物テーブルの確認)3/4]画面では,[化合物ID]にID番号を入力します。 [保持時間]に化合物テーブルで同定された保持時間が初期値として表示され,[クロマトビュー]にラインが入りますので,目的のピークの保持時間を確認します。確認後,[次へ]をクリックします。
5. <化合物修正ウィザード 4/4と保持時間の修正>
[化合物テーブル修正ウィザード(アシスタントの終了)4/4]画面で,テーブル中の各化合物の設定にどのような修正を加えたかが表示されます。[完了]をクリックしたのち,[化合物テーブルビュー]で化合物テーブルを確認して下さい。必要なら[化合物テーブル]の[編集]ボタンをクリックし,保持時間の編集を行ってください(編集後,[化合物テーブル]の[表示]ボタンをクリックし表示モードにします。)。
6. <データとメソッドの保存>
データファイルを上書き保存してください。 ここで作成された化合物テーブルはデータファイル中に登録されます。 また,バッチ処理や検量線作成に使用できるようにするには,メソッドファイルも上書き保存(または名前を付けて保存)して下さい。
説明資料:
gcms402.pdf(1095kB)
Q: 標準スペクトルを使用して保持時間を修正したい(お問い合わせ番号0403)
A: GCMSsolutionでは,保持時間がずれたときなどでも,標準試料を分析して修正ウィザードを起動すれば,標準スペクトルを基に新しい保持時間を探して化合物テーブルに登録することができます。
1. <データファイルの読込>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
2. <化合物テーブルに[標準スペクトル]項の追加>
[化合物テーブル]の[編集]ボタンをクリックし,化合物テーブルを編集モードにします。 化合物テーブルの右クリックメニュー[テーブルスタイル]を選択します。 [テーブルスタイル]画面の[カラム順序の設定]タブをクリックします。
[非表示にするアイテム]から[標準スペクトル]を選び,[追加]ボタンをクリックします。 設定後,[OK]をクリックします。 既に表示するアイテムに[標準スペクトル]がある場合は,そのまま[OK]をクリックします。
3. <登録されている標準スペクトルの確認>
[化合物テーブル]に登録されている各化合物について標準スペクトルの確認します。 登録されていれば,[標準スペクトル]が[登録]になっています。(標準スペクトルが登録されていなければ,“表示スペクトルを標準スペクトルとして登録する”,もしくは“ライブラリのスペクトルを標準スペクトルとして登録する”をご覧ください。)
化合物テーブルの確認したい化合物にマウスを移動し,右クリックメニューの[標準スペクトルの確認]をクリックします。 標準スペクトルが表示されますので,確認します。 確認後,[閉じる]をクリックします。
4. <化合物修正ウィザード 1/4>
[ポストラン]アシスタントバーの[化合物テーブル作成]アイコンをクリックします 。 [化合物テーブル]メニューの[修正ウィザード]をクリックします。 [化合物修正ウィザード(保持時間アシスト)1/4]画面の[保持時間]項目の[標準スペクトルをもとに修正]チェックボックスをオンにします。 [設定されている保持時間を上書きする]チェックボックスをオンし,場合により[処理時間範囲内で探す]や[標準スペクトルがないときは,リファレンスの結果から計算する]チェックボックスをオンにします。 設定後,[次へ]をクリックします。
5 . <化合物修正ウィザード 2/4>
[化合物テーブル修正ウィザード(確認イオンアシスト)2/4]画面では,確認イオンの設定は変更しないので,確認イオンの項目はすべてチェックをはずします。 設定後,[次へ]をクリックします。
6. <化合物修正ウィザード 3/4>
[化合物テーブル修正ウィザード(化合物テーブルの確認)3/4]画面では,[化合物ID]にID番号を入力すると[保持時間]に標準スペクトルとの類似度の一番高いピークの保持時間が初期値として表示され,[クロマトグラムビュー]にラインが入りますので,目的のピークの保持時間を確認します。 確認後,[次へ]をクリックします。
7. <化合物修正ウィザード 4/4と保持時間の修正>
[化合物テーブル修正ウィザード(アシスタントの終了)1/4]画面で,テーブル中の各化合物の設定にどのような修正を加えたかが表示されます。 [完了]をクリックしたのち,[化合物テーブルビュー]で化合物テーブルを確認して下さい。必要なら[化合物テーブル]の[編集]ボタンをクリックし,保持時間の編集を行ってください(編集後,[化合物テーブル]の[表示]ボタンをクリックし表示モードにします。)。
8. <データとメソッドの保存>
データファイルを上書き保存してください。 ここで作成された化合物テーブルはデータファイル中に登録されます。 また,バッチ処理や検量線作成に使用できるようにするには,メソッドファイルも上書き保存(または名前を付けて保存)して下さい。
説明資料:
gcms403.pdf(600kB)
Q: 他のメソッドの化合物テーブルをコピーしたい(お問い合わせ番号0404)
A: GCMSsolutionでは,一方の化合物テーブルの内容を他の化合物テーブルにコピーし,メソッドファイルを作成することによって,2つのデータファイルの化合物テーブルを統一することができます。
1. <化合物テーブルのコピー>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。 [化合物テーブル]の[編集]ボタンをクリックし,化合物テーブルを編集モードにします。コピーしたい化合物の行を選択して右クリックし,右クリックメニューの[コピー]を選択します。
注) 2つのメソッド(コピー元とコピー先)の化合物テーブルのカラム項目は一致させてください。
2. <化合物テーブルの貼り付け>
[ファイル]メニューの[データファイルを開く]で化合物テーブルをコピーしたいデータを開きます。 [化合物テーブル]の[編集]ボタンをクリックし,化合物テーブルを編集モードにします。化合物テーブルの最下行を選択して右クリックし,右クリックメニューの[貼り付け]を選択します。化合物テーブルに1.でコピーした行が追加されたことを確認します。
3. <データとメソッドの保存>
[化合物テーブル]の[表示]ボタンをクリックし表示モードにし,データファイルを上書き保存してください。 ここで作成された化合物テーブルはデータファイル中に登録されます。 また,バッチ処理や検量線作成に使用できるようにするには,メソッドファイルも上書き保存(または名前を付けて保存)して下さい。
説明資料:
gcms404.pdf
(779kB,会員制サイト)
Q: ターゲットイオン/確認イオンを変更したい(お問い合わせ番号0405)
A: 濃度計算に使う質量をターゲットイオンといい,同定時に補助となる質量を確認イオンといいますが,測定試料によっては,適切なターゲットイオンと確認イオンを変更する必要が生じる場合があります。
1. <データファイルの読込と設定画面を開く>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。 [化合物テーブル]の[編集]ボタンをクリックし,化合物テーブルを編集モードにします。 登録したい化合物テーブルの行で右クリックし,右クリックメニューの[化合物情報の設定]を選択します。
2. <ターゲットイオン/確認イオンを変更>
[化合物情報の設定]画面が開き,右下のテーブルに,スペクトルにおいて強度の高い質量(強い順に10個)が表示されます。 ターゲットイオンは赤で確認イオンは青で表示されています。

[化合物情報の設定]画面
ターゲットイオンを変更するには,まず今のターゲットイオンの[Type] を[使用しません]にしてから別の行をターゲットイオンに変更します。 確認イオンがすでに5つ指定してある場合に別の質量を確認イオンにするときは,まず今の確認イオンのうちいずれかの[Type] を[使用しない]にしてから新たに確認イオンを指定します。
注) ターゲットイオンとして選択する質量は強度が大きく,その化合物に特異的である質量を選択して下さい。

確認イオンの質量を変更するには,[m/z]セルの右端にある矢印ボタンをクリックします。 [質量の選択]画面が表示されます。 スペクトル上でダブルクリックすると,その位置の質量がテーブルに登録され自動的に確認イオン比が再計算されます。[閉じる]をクリックして,画面を閉じます。
[化合物情報の設定]画面の [上書き]で化合物テーブルの作成とともに変更が完了します。
3. <データとメソッドの保存>
[化合物テーブル]の[表示]ボタンをクリックし表示モードにし,データファイルを上書き保存してください。 ここで作成された化合物テーブルはデータファイル中に登録されます。 また,バッチ処理や検量線作成に使用できるようにするには,メソッドファイルも上書き保存(または名前を付けて保存)して下さい。
説明資料:
gcms405.pdf
(741kB,会員制サイト)
Q: 確認イオン比を確認したい(お問い合わせ番号0406)
A: GCMSsolutionでは確認イオン比の計算に2つのモードを設けています。 1つはターゲットイオンだけでなく,確認イオンのクロマトグラムも波形処理を行い,そのピーク面積/高さ値でターゲットピークとの比を求める方法です。 これはCLASS-5000と同じ方法ですが,確認イオンもピークとして検出する必要があるため,波形処理パラメータの設定が難しくなります。
もう1つの方法は,ターゲットイオンのクロマトグラムで波形処理を行い,その検出されたピークのピーク情報からスペクトルを合成して,そのスペクトルピークの比で確認イオン比を計算するものです。 ピーク情報からスペクトルを合成するときにはスペクトル処理パラメータが使われます。
特に必要がない限り後者の方法を選んでください。
1. <データファイルの読込>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
2. <確認イオン比表示画面>
[化合物テーブル]の[編集]ボタンをクリックし,化合物テーブルを編集モードにします。 確認イオン比を確認したい化合物テーブルの行で右クリックし,右クリックメニューの[確認イオン比の表示]を選択します。 [確認イオン比]画面では,化合物テーブルで選択している行IDのターゲットイオン/確認イオン比を表示します。 強度比エラーが発生している確認イオンの行は赤色で表示されます。 違うIDの確認イオン比を表示したい場合は,[ID#]スピンボタンを使用します。
説明資料:
gcms406pdf
(775kB,会員制サイト)
Q: 化合物毎に定量処理パラメータを設定したい(お問い合わせ番号0407)
A: 通常波形処理は,メソッドの定量処理パラメータで設定されたパラメータが処理に用いられますが,ピークの形状が多種多様である場合,うまく検出されない場合があります。 こういった場合,化合物テーブルに化合物毎に適切なパラメータを設定することができます。
1. <データファイル読込と化合物テーブルに項目追加>
[GCMS再解析]ウィンドウで,[ファイル]メニューの[データファイルを開く]でデータを開きます。
定量パラメータを設定できるよう化合物テーブルのスタイルを変更します。 [化合物テーブル]の[編集]ボタンをクリックし,化合物テーブルを編集モードにします。 化合物テーブルの右クリックメニュー[テーブルスタイル]を選択します。 [テーブルスタイル]画面の[カラム順序の設定]タブをクリックします。[非表示にするアイテム]から追加したいパラメータ([処理開始時間],[処理終了時間],[プログラム],[確認イオンモード],[Slope(/min)],[Width(sec)],[Drift(/min)],[使用データ],[検量線],[原点通過],[重み付け法],[ウィンドウ/バンド]など)を選び,[追加]をクリックします。 設定後,[OK]をクリックします。 既に上記アイテムにある場合はそのまま[OK]をクリックします。
2. <追加したパラメータに数値入力>
1.で選んだパラメータが化合物テーブルに追加されます。 化合物テーブルの[編集]をクリックし,編集モードにし,それぞれの化合物ごとに定量処理パラメータを設定して下さい。
3. <データとメソッドの保存>
[化合物テーブル]の[表示]ボタンをクリックし表示モードにし,データファイルを上書き保存してください。 ここで作成された化合物テーブルはデータファイル中に登録されます。 また,バッチ処理や検量線作成に使用できるようにするには,メソッドファイルも上書き保存(または名前を付けて保存)して下さい。
説明資料:
gcms407.pdf
(1008kB,会員制サイト)
Q: 化合物テーブルの化合物を保持時間順に並び替えたい(お問い合わせ番号0408)
A: 化合物テーブルに新たな行を追加した場合など,化合物テーブルの化合物が保持時間順に並んでいないことがありますが,化合物テーブルの化合物を保持時間順に自動的に並べ替えることができます。
注)すでに波形処理を行っている場合,化合物テーブルの化合物を並び替えると波形処理結果が消えてしまいます。 並び替えを行った場合は,再度波形処理を実行してください。
1. [GCMS再解析]ウィンドウでデータを開きます。 化合物テーブルの[編集]をクリックし,編集モードにします。 化合物テーブル上の右クリックメニューで[保持時間でソート]を選択します。 化合物テーブルが,保持時間順に並べ替わります。
2. データファイルを上書き保存してください。 ここで作成された化合物テーブルはデータファイル中に登録されます。 また,バッチ処理や検量線作成に使用できるようにするには,メソッドファイルも上書き保存(または新規作成)して下さい。
説明資料:
gcms408.pdf
(902kB,会員制サイト)
Top of This Page