クロマト,スペクトル画面表示設定

Q: 参照用データファイルのクロマトグラムを表示したい 
Q: TICテーブルを用いて画面のクロマトグラム上にピークトップコメントを表示したい
Q: ライブラリに登録されている化合物名をクロマトグラム上のピークトップコメントに表示したい
Q: スペクトルビューのマスラベルを間引かずにすべてを表示させたい
Q: スペクトルビューに標準スペクトルを並べて表示させたい
Q: スペクトルビューの質量を小数点以下まで表示したい
Q: スペクトルビューで,イオン強度の弱いピークを表示したくない(相対強度しきい値を設定する)
Q: スペクトルビューの表示質量の範囲設定を変更したい
Q: スペクトルビューで一部の質量範囲を拡大表示(強度軸方向)したい
Q: スペクトルビューのベースピーク質量を設定/変更したい
Q: 定量ビューの表示を変更したい
Q: 水素補正した質量を表示したい
Q: ライブラリ化合物の構造式を別ウィンドウで表示したい
Q: 参照用データファイルのクロマトグラムを表示したい(お問い合わせ番号0313)
A: GCMSsolutionでは,クロマトビューに参照データファイルのクロマトグラムを,最大3つまで表示することができます。
また,GC/MSのデータファイル(拡張子.qgd)だけでなく,GCのデータファイル(拡張子.gcd)も参照用データファイルとして読み込むことができます。


[GCMS再解析]プログラムを起動 - ポストランアシスタントバーの[定量処理]アイコンを選択し,データ解析画面を表示します。
メニューバーの[ファイル]を選択 - [データファイルを開く]を選択し,所定のデータファイルを開きます。

メニューバーの[ファイル]をクリックし,[参照用データファイルを開く]を選択,参照したいデータファイルを選びます。

参照用データファイルを開く

・グループの測定モード(スキャン、SIM、FASST)が表示されます
・クロマトグラムビューでは,測定データと参照用データファイルのクロマトグラムを比較する
 事ができます
・定量ビューでは,測定データと参照用データファイルが表示されます。例えば標準試料と実
 試料の定量グラフを比較に利用できます

参照用データファイルのクロマトグラム重ね書き,定量グラフの追加
説明資料:
gcms313.pdf
(485kB,会員制サイト)
Q: TICテーブルを用いて画面のクロマトグラム上にピークトップコメント(ピーク情報)を表示したい(お問い合わせ番号0301)
A: GCMSsolutionは,ピークトップコメント(ピーク#,ID#,化合物,保持時間,面積,高さ,濃度,ベースピーク強度,ベースピークm/z)の表示/非表示が設定できます。

1. <対象ピークが適切に検出されているか確認>
[GCMS再解析]ウィンドウで[定性処理]メニューの[TIC(全グループ)の波形処理](同定ピークのみのときは[全IDの波形処理])をクリックします。 [定性処理パラメータ]画面で,定性処理パラメータを確認し,[OK]ボタンで画面を閉じます。

[定性処理パラメータ]画面

目的の微小ピークが検出できていない場合は,各パラメータの数値を変更して再度,波形処理を行ってください。
2. <ピークトップコメント表示するピークの確認>
★対象が全てのピークの場合
[定性処理]メニューの[定性処理テーブルの表示]をクリックし,[定性処理テーブル]を開きます。 [定性処理テーブル]の[TIC]タブを選びます。 ピークトップコメントを表示したいピークを確認します。 削除したいピークはそのピークの行を選択して[編集]メニューの[行を削除]で削除します。 ピークトップコメントに化合物名を表示させたい場合は,化合物名のセルに名前を入力します。 TICテーブルの編集が終了したら定性処理テーブルを閉じます。

[定性処理テーブル]画面


★対象が同定されたピークで,化合物名のみ表示する場合
[化合物テーブル]の[結果]タブをクリックし,ピークトップコメントを表示したい化合物が同定されているか確認します。

[化合物テーブル]画面
3. <ピークトップコメントの表示設定>
[クロマトグラムビュー]上で右クリックし,[プロパティ]をクリックします。 [クロマトグラム描画]画面が開きますので,[全般]タブをクリックします。 [ピークトップコメント]で表示させたいピーク情報にチェックを入れます。 [適用]ボタンをクリックすると,現在開いているクロマトグラムに設定を反映します。 確認後[OK]ボタンで閉じます。

[クロマトグラム描画]画面と[クロマトグラムビュー]
説明資料:
全ピーク対象 gcms301-1.pdf
(715kB,会員制サイト)
   
同定ピークのみ gcms301-2.pdf
(721kB,会員制サイト)
Q: ライブラリに登録されている化合物名をクロマトグラム上のピークトップコメントに表示したい(お問い合わせ番号0302)
A: GCMSsolutionは,ピークトップコメント(ピーク#,ID#,化合物,保持時間,面積,高さ,濃度,ベースピーク強度,ベースピークm/z)の表示/非表示が設定できます。TICテーブルを使う方法とスペクトル処理テーブルを使う方法があります。

1. <対象ピークが適切に検出されているか確認>
[GCMS再解析]ウィンドウで[定性処理]メニューの[TIC(全グループ)の波形処理]をクリックします。 [定性処理パラメータ]画面で,定性処理パラメータを確認して下さい。  目的の微小ピークが検出できていない場合は,各パラメータの数値を変更して再度,波形処理を行ってください。
2. <スペクトル処理テーブルの作成>
[定性処理]メニューの[定性処理テーブルの表示]をクリックし,[定性処理テーブル]を開きます。 [定性処理テーブル]の[TIC]タブを選びます。
[定性処理テーブル]の検出されたピークからスペクトル検索する化合物を選択します。 行を選択した状態で,「編集]メニューの[スペクトル処理テーブルへ登録]を選択してスペクトル処理テーブルに登録します。

[定性処理テーブル]画面[TIC]タブ
3. <ライブラリに登録されている化合物名の登録>
ピークトップに化合物名を入力したい場合は,マススペクトルライブラリに登録されている化合物名を利用することが出来ます。 [定性処理テーブル]の[スペクトル処理テーブル]タブを選択します。 [シミラリティ検索]メニューの[全ての行の検索]をクリックしてスペクトル処理テーブルの化合物を検索します。 検索が完了すると,検索のセルに[完了]が表示されます。

[定性処理テーブル]画面[スペクトル処理テーブル]タブ
選択された化合物の行をダブルクリックするとシミラリティ検索結果が表示されます。 スペクトル処理テーブルに登録する化合物にチェックをし,[化合物名をスペクトル処理テーブルにコピー]をクリックすると[スペクトル処理テーブル]に化合物名が登録されます。 化合物名を編集する場合は,右クリックメニュー[化合物名の編集]でできます。

[シミラリティ検索結果]画面

4. <ピークトップコメントの表示設定>
[クロマトグラムビュー]上で右クリックし,[プロパティ]をクリックします。 [クロマトグラム描画]画面が開きますので,[全般]タブをクリックします。 [ピークトップコメント]で表示させたいピーク情報や,スペクトル処理テーブル番号/化合物名にチェックを入れます。

[クロマトグラム描画]画面
[適用]をクリックすると,現在開いているクロマトグラムに設定を反映します。 確認後[OK]で閉じます。
説明資料:
gcms302.pdf
(817kB,会員制サイト)
Q: スペクトルビューのマスラベルを間引かずにすべてを表示させたい(お問い合わせ番号0310)
A: GCMSsolutionでは,初期設定で特徴的なマスラベルのみを表示しています。ここではマスラベルを間引かずにすべてを表示させる方法を紹介します。


[GCMS再解析]プログラムを起動 - ポストランアシスタントバーの[定性処理]アイコンを選択し,データ解析画面を表示します。
メニューバーの[ファイル]を選択 - [データファイルを開く]を選択し,所定のデータファイルを開きます。

マススペクトル上で右クリックし,メニューから[プロパティ]を選択します。
「スペクトル表示のプロパティ」ウィンドウで,[全般]タブをクリックし,[間引かない]のチェックボックスにチェックを入れ,[適用]ボタンを押します。
スペクトルのマスラベルが間引かれずにすべて表示されている事を確認したら,[OK]ボタンをクリックします。

[スペクトル表示のプロパティ]ウィンドウ

(上段)初期設定:特徴的なマスラベルのみ表示
(下段)マスラベルを間引かず表示(赤色の矢印部分)
説明資料:
gcms310.pdf
(303kB,会員制サイト)
Q: スペクトルビューに標準スペクトルを並べて表示させたい(お問い合わせ番号0311)
A: GCMSsolutionでは、化合物毎にその化合物に対する標準スペクトルを登録でき,別ウィンドウを開いて表示する方法と,スペクトルビューと並べて表示する方法があります。
ここでは,スペクトルビューと並べて表示する方法を紹介します。
スペクトルビューに標準スペクトルを並べて表示すると、食品中残留農薬分析など夾雑物が多いサンプルでの対象化合物の確認に便利です。


[GCMS再解析]プログラムを起動 - ポストランアシスタントバーの[定性処理]アイコンを選択し,データ解析画面を表示します。
メニューバーの[ファイル]を選択 - [データファイルを開く]を選択し,所定のデータファイルを開きます。


[標準スペクトルの表示]をクリック
マススペクトル上で右クリックし,メニューから[標準スペクトルの表示]を選択,スペクトルを表示させたい化合物を化合物テーブルにて選択します。


標準スペクトル(下段)
説明資料:
gcms311.pdf
(376kB,会員制サイト)
Q: スペクトルビューの質量を小数点以下まで表示したい(お問い合わせ番号0303)
A: GCMSsolutionでは,質量の小数点以下の桁数を指定することができます。 整数が選択されたときは,小数第一位を五捨六入しています。 小数点以下一桁が選択されたときは,二桁目を四捨五入しています。

[GCMS再解析]ウィンドウで,データを開きます。 [マススペクトルビュー]上で右クリックし,[プロパティ]をクリックします。
[スペクトル表示のプロパティ]画面で[全般]タブを選び,[マスラベル表示桁数]で表示される質量の小数点以下の桁数を指定することができます。 変更後,[適用]ボタンをクリックすると,[マススペクトルビュー]上で設定が反映されたか確認できます。 確認後,[OK]ボタンで閉じます。

[シミラリティ検索結果]画面
説明資料:
gcms303.pdf
(509kB,会員制サイト)
Q: スペクトルビューで,イオン強度の弱いピークを表示したくない(相対強度しきい値を設定する)(お問い合わせ番号0304)
A: GC/MSで夾雑物の多いサンプルをSCAN分析すると,マススペクトルにノイズが多くなり見づらくなります。  GCMSsolutionでは,スペクトルの画面表示やレポート出力時にしきい値を設定して,小さな強度のイオンピークを非表示にし,特徴的なイオンピークだけを表示することができます。

[シミラリティ検索結果]画面


[GCMS再解析]ウィンドウでデータを開きます。 [スペクトルビュー]上で右クリックし,[スペクトルフォーマットパラメータ]を選択します。 [スペクトルフォーマットパラメータ]画面で[相対強度しきい値]チェックボックスをオンにし,しきい値を入力します。 [OK]をクリックすると,設定された相対強度以上のイオンピークのみ表示されます。

[スペクトルフォーマットパラメータ]画面
説明資料:
gcms304.pdf
(508kB,会員制サイト)
Q: スペクトルビューの表示質量の範囲設定を変更したい(お問い合わせ番号0305)
A: 初期設定の場合,マススペクトルビューに表示される質量範囲はメソッドで測定した範囲になりますが,必要な質量範囲だけを表示することができます。

[GCMS再解析]ウィンドウでデータを開きます。 [スペクトルビュー]上で右クリックし,[スペクトルフォーマットパラメータ]を選択します。 [質量固定範囲]にチェックを入れ,表示したい質量範囲を入力します。 [OK]ボタンをクリックすると,設定された質量範囲が表示されます。

[スペクトルフォーマットパラメータ]画面
説明資料:
gcms305.pdf
(505kB,会員制サイト)
Q: スペクトルビューで一部の質量範囲を拡大表示(強度軸方向)したい(お問い合わせ番号0306)
A: スペクトルビューは,ベースピークを100%とした相対強度で表示されます。 GCMSsolutionでは,イオンピークの相対強度が小さい場合に一部を拡大して表示して詳しいイオンピークを見ることが可能です。

スペクトルビューの一部を拡大


[GCMS再解析]ウィンドウでデータを開きます。 [スペクトルビュー]上で右クリックし,[スペクトルフォーマットパラメータ]を選択します。[スペクトルフォーマットパラメータ]画面の[部分拡大]にチェックを入れ,拡大したい質量範囲と倍率を入力します。 設定後,[OK]ボタンをクリックすると,設定された質量範囲で拡大表示されます。

スペクトルビューの一部を拡大
説明資料:
gcms306.pdf
(507kB,会員制サイト)
Q: スペクトルビューのベースピーク質量を設定/変更したい(お問い合わせ番号0307)
A: GCMSsolutionのマススペクトル表示では,通常ベースピークは最大強度の質量が設定されます。 ベースピークの変更はマウス操作の拡大縮小で可能ですが微調整が難しく,レポートまで反映しません。 ここでは,スペクトルの画面表示やレポート出力時のベースピークを設定/変更する方法を紹介します。

ベースピークの変更


[GCMS再解析]ウィンドウでデータを開きます。 [スペクトルビュー]上で右クリックし,[スペクトルフォーマットパラメータ]を選択します。[スペクトルフォーマットパラメータ]画面の[ベースピーク質量]にベースピークにしたい質量を入力します。 設定後,[OK]ボタンをクリックすると,設定されたベースピークに合わせて表示されます。

ベースピークの変更
説明資料:
gcms307.pdf
(510kB,会員制サイト)
Q: 定量ビューの表示を変更したい(お問い合わせ番号0312)
A: GCMSsolutionの定量ビューは、IDクロマトグラム、検量線情報、確認イオン情報の3つで構成されています。この3つの表示を自由に変更することができます。


[GCMS再解析]プログラムを起動 - ポストランアシスタントバーの[定量処理]アイコンを選択し,データ解析画面を表示します。
メニューバーの[ファイル]を選択 - [データファイルを開く]を選択し,所定のデータファイルを開きます。

定量ビュー上で右クリックし,[表示ウィンドウの設定]ウィンドウを開き,表示したい項目のチェックボックスにチェックを入れて選択します。

[表示ウィンドウの設定]ウィンドウを開く

[表示ウィンドウの設定]ウィンドウ

項目 説明
IDクロマトグラム オンにすると、化合物テーブルで選んでいる化合物のIDクロマトグラムを表示します
検量線 オンにすると、定量ビューを左右二列に分け、右側に化合物テーブルで選んでいる化合物の検量線を表示します
確認イオン情報 オンにすると、定量ビューを上下二段に分け、下段に化合物テーブルで選んでいる化合物の確認イオン情報を表示します
表示する化合物数 定量ビューに表示する化合物数を設定します。[確認イオン情報]がオンのときは、[OK]ボタンをクリックすると、自動的に1になります。変更できません
説明資料:
gcms312.pdf
(336kB,会員制サイト)
Q: 水素補正した質量を表示したい(お問い合わせ番号0308)
A: 水素が多数含まれている化合物の質量を原子質量単位で表すと,端数を無視できなくなります。 そのまま整数化すると1つ大きい質量になる場合があり,ライブラリスペクトルなどと一致しなくなります。 このような時,全質量範囲にわたり,一定の比率で質量を補正します。 この処理を水素補正といいます。

  【例:Quinalphos】
   補正前質量 298.30(精密質量)
   補正後質量 298  (整数)

水素補正を行うと,表示は298.30のピークは298.00となります。その他の質量はこの質量比で再計算されます。

[GCMS再解析]ウィンドウでデータを開きます。 [スペクトルビュー]上で右クリックし,[スペクトルフォーマットパラメータ]を選択します。[スペクトルフォーマットパラメータ]画面の[水素補正」にチェックし,通常は補正前の質量を精密質量で,補正後の質量を整数値で設定します。 設定後,[OK]ボタンをクリックすると,水素補正された質量が表示されます。
説明資料:
gcms308.pdf
(537kB,会員制サイト)
Q: ライブラリ化合物の構造式を別ウィンドウで表示したい(お問い合わせ番号0309)
A: GC/MSではマススペクトルが得られるため,各ピークのスペクトル情報をもとにシミラリティ検索(未知化合物のスペクトルをライブラリファイル内の標準マススペクトルと比較し,類似度の高いマススペクトルを選び出す検索)を行い,目的成分を同定することができますが,[シミラリティ検索結果]画面で,ライブラリ化合物の構造式を別ウィンドウ表示できます。

1. <使用するライブラリの選択>
[GCMS再解析]ウィンドウでデータを開きます。 ライブラリサーチに使用するライブラリファイルを設定します。 [定性処理]メニューの[定性処理パラメータ]を選択します。
[定性処理パラメータの設定]画面で,ライブラリサーチに用いるマススペクトルライブラリファイルを選択します。 [...]ボタンをクリックして,LIBファイルを選択し,[開く]ボタンをクリックしてください。 最高5ファイルまで選択できます。 検索結果として出力させるライブラリスペクトルの最低類似度を,ライブラリファイルごとに設定します(設定範囲:0-99)。設定後,[OK]をクリックして下さい。

[定性処理パラメータの設定]画面

2. <ライブラリから目的の化合物を検索>
シミラリティ検索を行います。 ターゲットのピークトップにカーソルを合わせダブルクリックし,[スペクトルビュー]にマススペクトルを表示させます。  必要なら,スペクトルの減算処理を行ってください。
[スペクトルビュー]上で右クリックメニューの[シミラリティ検索]をクリックします。 検索結果は,登録した全てのライブラリの中から類似度が高い順に並びます。 検索結果から目的の化合物上でクリックすると,化合物情報が表示されます。
3. < 構造式を別ウィンドウで表示>
構造式を別ウィンドウで表示させるには,[シミラリティ検索結果]画面の[表示]メニューの[構造式を別ウィンドウで表示]を選択します。 構造式が別ウィンドウに表示されます。

[シミラリティ検索結果]画面

説明資料:
gcms309.pdf
(841kB,会員制サイト)
Top of This Page